Issue with CRIUS AIO Pro Multiwii

Post Reply
Posts: 3
Joined: Thu Oct 27, 2016 10:34 pm

Issue with CRIUS AIO Pro Multiwii

Post by prodrone100 »

Hello folks,

I have a problem with Crrius AIO board. The thing is that when i first tried to setup the board everything was working perfectly. However when i connected the ESC's and the power multiwii stopped working. More specifically i was unable to arm the motors, so i decided to configure it again. First i tried to clear eeprom, but i got this error: "verification error; content mismatch". Then i decided to upload the code again, but when i launched the multiwiiconf it was not responding.

**Currently i'm using mac and Multiwii 2.4
** Also my system can't detect the BN and SN:
BN: Unknown board
SN: Upload any sketch to obtain it
** My Settings inside arduino IDE:
Board: Arduino/Genuino mega or mega 2560
processor: Atmega2560 (Mega 2560)

PS. Please somebody help me.. I'm trying to build the drone for almost 4 months, so i really need your help to finish my project )))

Post Reply