Please Help... Multiwii pro.

Please Help... Multiwii pro.

Postby Jamesp123 » Tue Jun 30, 2015 11:04 pm

Hi all I am quite new to this but I have recently changed my ESC's to Simonk 30a. I'm running 4 X 2212's and I had a ESC nearly go on fire this is the reason I changed to Simonk I also had to change the motor. Anyway changed the ESC's, motor and calibrated ESC's individually then all together as in configh. Anyway my quad was flying a treat until from some reason when I connect the battery ESCs don't make a noise then after a few minutes everything turns off no oled, blue tooth, receiver. ...... but when I power through USB in Gui it strings to life. I can arm it etc see graphs working but no b power going to the motors. . Or ESC's beeping?

Can anyone help me pin point the problem?

I hope it's not my board.

Thanks in advance.
Jamesp123
 
Posts: 9
Joined: Tue Jun 30, 2015 10:45 pm

Re: Please Help... Multiwii pro.

Postby FengShuiDrone » Wed Jul 01, 2015 3:50 am

.
Last edited by FengShuiDrone on Fri Aug 07, 2015 4:31 pm, edited 1 time in total.
FengShuiDrone
 
Posts: 234
Joined: Wed Dec 24, 2014 1:20 am
Location: ......

Re: Please Help... Multiwii pro.

Postby Jamesp123 » Wed Jul 01, 2015 8:23 am

Sorry can you explain in simple terms :-)
Jamesp123
 
Posts: 9
Joined: Tue Jun 30, 2015 10:45 pm

Re: Please Help... Multiwii pro.

Postby Jamesp123 » Wed Jul 01, 2015 12:33 pm

Hi Feng, just to let you know.... I took a reading across the main power off of the frame and it read 3.8v across each of the 4 power leads... is this correct?
Jamesp123
 
Posts: 9
Joined: Tue Jun 30, 2015 10:45 pm

Re: Please Help... Multiwii pro.

Postby FengShuiDrone » Wed Jul 01, 2015 12:57 pm

.
Last edited by FengShuiDrone on Fri Aug 07, 2015 4:31 pm, edited 1 time in total.
FengShuiDrone
 
Posts: 234
Joined: Wed Dec 24, 2014 1:20 am
Location: ......

Re: Please Help... Multiwii pro.

Postby Jamesp123 » Wed Jul 01, 2015 8:58 pm

Perfect thank you..... plugged in another battery and all great. Thank you.. I panicked. .. are you good with GPS. ... GPS seems to be fine on GPS hold, return to home and land but will not go on mission it just seems to raise to 25m is then holds in the same position sometimes it changes heading but doesn't go anywhere.
Jamesp123
 
Posts: 9
Joined: Tue Jun 30, 2015 10:45 pm

Re: Please Help... Multiwii pro.

Postby FengShuiDrone » Wed Jul 01, 2015 9:41 pm

.
Last edited by FengShuiDrone on Fri Aug 07, 2015 4:32 pm, edited 1 time in total.
FengShuiDrone
 
Posts: 234
Joined: Wed Dec 24, 2014 1:20 am
Location: ......

Re: Please Help... Multiwii pro.

Postby Jamesp123 » Thu Jul 02, 2015 8:07 am

By the way I have a hobbyking DC4S balance charger are these okay?
Jamesp123
 
Posts: 9
Joined: Tue Jun 30, 2015 10:45 pm


Return to Shields, boards and sensors

Who is online

Users browsing this forum: No registered users and 2 guests

cron