FPV Blues

FPV Blues

Postby PonoBill » Thu Dec 20, 2012 10:56 pm

I've been flying my Quadcopter (Scarab QUAD X Stealth-FPV Reconn) visually for a while, but it's time to get the FPV working. I bought Carbonbird goggles and powered up the transmitter on the copter. I get indication of a carrier but no video (some channels have a non-static screen). I tried playing with the channel select DIPs on the transmitter, and I can move the non-static screen to different channels, but still no video. I've disconnected everything and checked the integrity of the wiring, but I'm at a bit of a loss as to how to tell if the camera is working (the Sony color camera supplied with the kit).

Any help and/or suggestions would be helpful. I also haven't figured out what DIP switch setting choose which channels. The sticker on the transmitter is not very helpful.
PonoBill
 
Posts: 4
Joined: Thu Dec 20, 2012 10:42 pm

Re: FPV Blues

Postby PonoBill » Fri Dec 21, 2012 2:11 am

I've experimented some more, connected a GoPro camera in place of the little sony one that comes with the reconn. With that connected I get some kind of signal--a rolling, unsynced picture I guess, with lots of flashes and random stuff. moving the camera changes the video though it's not really recognizable. I can see some recognizable color. The transmitter is the ts351 video transmitter I suspect, or some variation of that. The goggles I bought are supposed to be compatible. I have another 5.8 Mhz receiver and a car back seat video monitor--can't get anything with that either. Connecting power to the transmitter causes that video monitor to wake briefly, but just blue screen, and then it goes off.

Sure is frustrating.
PonoBill
 
Posts: 4
Joined: Thu Dec 20, 2012 10:42 pm

Re: FPV Blues

Postby crashlander » Fri Dec 21, 2012 6:28 pm

Hello,
you are probably on the wrong forum for FPV video specific stuff! :)

But! Have you tried to change video system/standard in your GoPro (PAL to NTSC or into other direction)?

Regards
Andrej
crashlander
 
Posts: 503
Joined: Thu May 05, 2011 8:13 am
Location: Slovenia

FPV Blues

Postby Mystic3D » Fri Jan 25, 2013 12:42 am

The switch settings on the Tx in all the manuals on mine were wrong.
Set SW1 on Tx to ON, all others Off.
See if you get a picture..
Mystic3D
 
Posts: 31
Joined: Sat Jan 12, 2013 2:33 am


Return to Shields, boards and sensors

Who is online

Users browsing this forum: No registered users and 1 guest