one of the motor stops after increasing throttle

one of the motor stops after increasing throttle

Postby paco76 » Sun Mar 20, 2016 4:57 am

hi guys,

I have problems with one of the motors and would like to see if you have some suggestions for me.
As you will see in the next video, the top left motor stops spinning, after increasing the throttle. If I test the motors under cleanflight or baseflight, they spin with no breaks.

Do you have any idea or suggestion?

Thank you in advance.

https://www.youtube.com/watch?v=2VV-6KplVPU
paco76
 
Posts: 26
Joined: Tue Sep 22, 2015 10:31 pm

Re: one of the motor stops after increasing throttle

Postby Kbev5709 » Sun Mar 20, 2016 9:20 pm

If they work with CF and BF then why not just fly using one of those? On what firmware is the motor actually stopping with? Usually when something like that happens it is because one ESC was calibrated improperly. Maybe the calibration is good enough for CF and BF but not for (fill in the blank_______)
Kbev5709
 
Posts: 451
Joined: Mon Aug 17, 2015 5:56 pm

Re: one of the motor stops after increasing throttle

Postby paco76 » Mon Mar 21, 2016 1:22 am

Hi Kbev5709 ,

Sorry I realized that I didn't express myself very well.
Anyway I have dones some new tests. So, forgetting what I was saying in the previous message, what I have noticed is that the motor fail only the the propellers are on. If I remove the propellers and I increase the trottles, I have no problems: that motor never stops.

I will try anyway to recalibrate the esc as you suggested in your previous response.

Thank you again.

Cheers,
Paco
paco76
 
Posts: 26
Joined: Tue Sep 22, 2015 10:31 pm

Re: one of the motor stops after increasing throttle

Postby paco76 » Mon Mar 21, 2016 1:43 am

Ok I re-calibrated the ESC using the cleanflight application built-in functionality, but it did not solve the problem...
I remember it was possible to calibrate the esc also using the RC directly ( that's what I did the first time watching this video: https://www.youtube.com/watch?v=r3Rt5cEc3OU ), but the strange thing is that it seems the escs "ignore" to the RC so I'm not able to reconfigure them using the RC as in the video...
paco76
 
Posts: 26
Joined: Tue Sep 22, 2015 10:31 pm

Re: one of the motor stops after increasing throttle

Postby Kbev5709 » Mon Mar 21, 2016 2:28 pm

OK, I'll go back and ask you what I should have asked in the first place. I don't see any evidence of balancing on your props. Things like tape and things used to balance a prop seem absent from your video. If that prop is really wacked out it could be messing with the ACC or gyro. Have you felt that motor to see if it is hot? Or if it feels gritty? If it only happens with the props on that should give you a hint that it is related to the props. Prop balancing is needed for things to fly. That's my second best guess.
Kbev5709
 
Posts: 451
Joined: Mon Aug 17, 2015 5:56 pm


Return to Boards

Who is online

Users browsing this forum: No registered users and 1 guest

cron