MWii 2.4 - win64x Issue -___-

This forum is dedicated to all issues and questions related to your individual setups and configurations
Post Reply
Posts: 2
Joined: Fri Dec 02, 2022 11:00 am

MWii 2.4 - win64x Issue -___-

Post by zooka »

im super amazed with this forum and the support here <3

so now I have created a simple FC using arduino nano + MPU 6050 + baro and GPS [ NEO M8M ]

Already downloaded MWii 2.4 into the Nano

but - and here is the trick - whenever I tried to press connect in the MWii config Win64 on my PC [ win10 64x ] the app closes with a log.txt file created
Searched for the problem and it seems that its related to java version so I downgraded my java version and tried again with no luck [ already added and edited the system environmental variables - Paths ..etc].

So is there any way I could launch this GUI config tool ? and if not is there any other tool compatible with MWii 2.4 and provide simple setup and simple mission planning?

PS. I'm trying to use - experiment with the available hardware available in my country as importing or ordering any modern FCs from outside is prohibited... IDK why but oki

also due to the banning of radio controllers already made one using nrf24l01 too - cuz its the available here.

Thanks in advance :)

User avatar
Posts: 2578
Joined: Tue Mar 01, 2011 2:14 pm
Location: air

Re: MWii 2.4 - win64x Issue -___-

Post by Hamburger »

have a look at my earlier post describing the build of MultiWii config tool

Post Reply