Motors won't stop

Post Reply
Polleke
Posts: 39
Joined: Fri Jul 22, 2011 3:39 pm
Location: Steenbergen

Motors won't stop

Post by Polleke »

Hi all,
I've got the following problem.
I've been building a MWC (with BMA020 in X configuration) and I'm controlling it with a Futaba FC18 (first version, so "rather old").
When I use the menu 13MIX-TYPE(AC2) on my TX, everything works well. :D
I can arm and disarm my motors without any problem. (All channels are set to 110%)
But… with the TX in AC mode I can’t get the copter to a stable altitude. :(
One “down-click” on the throttle and copter descends and one “click higher” the copter ascends too much.
So, I tried the 13MIX-TYPE(HR3) mode on my TX to get more control on the throttle curve.
Everything is working nice so far, I can arm the motors, the throttle is better, but…….I can’t DISARM the motors. I have to pull the battery plug to shut them off.

Please can anybody give me some advice, even better the solution. :idea:

PatrikE
Posts: 1963
Joined: Tue Apr 12, 2011 6:35 pm
Location: Sweden
Contact:

Re: Motors won't stop

Post by PatrikE »

Test this.
In config

Code: Select all

/* this is the value for the ESCs when they are not armed
   in some cases, this value must be lowered down to 900 for some specific ESCs */
#define MINCOMMAND 1000

Or
Do your Yaw rc-value reach 1100 - 1900 in gui?
1100 is the limit to disarm.

You can also use a arm switch set in the gui.

Polleke
Posts: 39
Joined: Fri Jul 22, 2011 3:39 pm
Location: Steenbergen

Re: Motors won't stop

Post by Polleke »

Hi Patrik,
You gave me some good advice. :D
In the AC2 mode the values for the yaw were Left 1054 Right 1973. Arm/disarm OK
In the HR3 mode the values for the yaw were Left 1590 Right 1865. So NO arm/disarm.

I did some experimenting in the submenu's of the HR3 mode and came out to the next values.
YAW Left 2000 and YAW right 995, so......... arming OK and disarming OK.
Still have to figure out what exactly I'm doing, cause I don't (yet) :oops: But I will.

Thanks for your advise,
Greetz from Holland

bc2801
Posts: 4
Joined: Fri Oct 05, 2012 4:49 am

Re: Motors won't stop

Post by bc2801 »

guys the instrucions and request from mr. PatrikE
it work for me that was my whole issue thanks guys for your support. ;)

Post Reply