cant connect to multiwii conf

Post Reply
Posts: 3
Joined: Tue Sep 01, 2015 6:07 am

cant connect to multiwii conf

Post by akdalton »

hey guys....

I have been away from quads for awhile and just getting back into it. I am trying to get a alienwii board that I just got from MMW to work. here is the process I am following.

boot up computer (win 7 machine)
start arduino
plug in board to usp port
use the serial monitor tool to open up the communication to the board. is says its on com port 6
start multiwii.conf. (I have tried 2,3 and 2.4 and uninstalled and reinstalled.) in the window it shows com port 6 and in the past I have been able to select the com port and then it works. now when I select the com port nothing changes. non of the keys go green (active) and I can't click on anything. I have tried 3 different cables. it was working a few days ago when I started this project, but wont connect now.

I have another older alienwii board that I connected using the same process and it worked. but now I can't get it to connect either. same problem, click on the com 6 port and nothing happens. I thought maybe the drivers have gone bad but I am not sure how to reinstall them.

any help you could offer would be greatly appreciated. I am trying to help my 15 year old complete a school project of building a drone for extra credit in physics.



Post Reply