Search found 10 matches

by JaeNYCCT
Fri May 13, 2016 1:48 am
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

Hi, I'm back after holidays so should be able to assist more now. Sorry for all the delays. As far as I understand you've got RPi and an Arduino (or similar board). Based on the screenshots it looks like you had the mw-service installed correct as well as the mw-www and mw-config. You have also fla...
by JaeNYCCT
Thu May 12, 2016 8:47 am
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

hey sorry but i am doing this all over again, when you told me to install inside the proxy server, i have no idea where the proxy server location is, could you please point it out ? i know the web folder for the apache2 server is in /var/html/. Thank you !
by JaeNYCCT
Wed May 11, 2016 5:25 am
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

Hi, I'm using Jessie. It works fine there. No need for sixad as PS3 is supported in the kernel. The only thing you may need is the sixpair if you intend to use the PS3 over Bluetooth. I'll be back at my pc later this week to check the details well i would love to try it over mavlink but i get an er...
by JaeNYCCT
Mon May 09, 2016 8:20 pm
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

i see it is still under heavy development, well i believe the reason i could not get it to run well its because i was unable to install sixad because there is no support for it on jessie image of raspberry pi. I also was using the latest raspberry pi 3 with wifi and bluetooth build on it. Which imag...
by JaeNYCCT
Mon May 09, 2016 3:02 am
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

It looks like you are on top of it. The unknown command message is fine, not all buttons are mapped and pressing them will result in the message. Seeing the x or circle changing box value means the PS3 controller is connected correctly. When you use the PS3 controller analogue sticks should work an...
by JaeNYCCT
Sun May 08, 2016 7:12 pm
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

I went on the RC section and i don't see anything moving when i move my ps3 joystick around, i tried using the bottom then right command on the joystick and nothing seems to get armed update: i connected the ps3 controller its connected through bluetooth, i see it has 1 lit on the light diagram onto...
by JaeNYCCT
Sat May 07, 2016 5:29 am
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

please help me out, with this last part, thank you friend
by JaeNYCCT
Fri May 06, 2016 8:03 pm
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

small update, i may have messed up the www folder last time, because i downloaded it again and put it in the apache server folder in var/www/ and it works greatly, i see many tabs now and can see the accelerometer gyro and mag working under charts I still can't get the ps3 controller to turn the mot...
by JaeNYCCT
Fri May 06, 2016 7:23 pm
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

Thanks! that actually helped perfectly, I used the www from mw-config rather than mw-service, it worked far better in the apache server. the www on mw-service didn't work for me. Now i have everything running without errors, i can confirm that since i go to the www folder on my apache server form my...
by JaeNYCCT
Mon May 02, 2016 3:13 am
Forum: Software development
Topic: A better MultiWii
Replies: 29
Views: 8451

Re: A better MultiWii

Hi I am a big fan of your work you have done some impressive things i have compiled and installed all packaged you have to offer but i am stuck at the last phase, how can i implement this onto an apache server thats on my raspberry pi 3 jessie image i am stuck for i cannot run ./autogen.sh on the mw...