Search found 12 matches

by loknar28
Wed Feb 25, 2015 11:43 pm
Forum: Shields, boards and sensors
Topic: 10Hz GPS thread
Replies: 84
Views: 58106

Re: 10Hz GPS thread

@Brewski......So you have EZGUI working over Bluetooth? Are you using an iPhone by chance. I have tried to get my Mac and my iPhone 6 to detect a C2540 BLE module that I plugged into the 3.3v power of the I2C bus on my controller. I assume as long as the voltages are correct the module shpmd be adve...
by loknar28
Wed Feb 25, 2015 9:03 pm
Forum: Shields, boards and sensors
Topic: Help! MTK 3329 GPS w/HK MW Pro V2 com trouble.
Replies: 1
Views: 388

Help! MTK 3329 GPS w/HK MW Pro V2 com trouble.

I am using the HobbyKing Red Multiwii Pro board that comes with the MTK 3329 serial GPS. My build had been going well until I started having trouble seeing any GPS satellites or packets data in WINGUI or the Multiwiiconfig GUI. I tried going back and forth with tweeks in config.h and still no luck. ...
by loknar28
Wed Feb 25, 2015 8:31 pm
Forum: Shields, boards and sensors
Topic: GPS Help
Replies: 7
Views: 787

GPS Help

I thought int was just for first initialization and then you are to use NEMA only.
by loknar28
Tue Feb 24, 2015 2:58 pm
Forum: Getting Started - MultiWii config and setup
Topic: MTK3329 - NEMA wasn't working... Works in MiniGPS tool..
Replies: 12
Views: 917

Re: MTK3329 - NEMA wasn't working... Works in MiniGPS tool..

I made a video that I hope will clarify the issues I am seeing. I have switched back to NEMA so I can see it working in the Minitool.
by loknar28
Fri Feb 20, 2015 1:08 am
Forum: Getting Started - MultiWii config and setup
Topic: MTK3329 - NEMA wasn't working... Works in MiniGPS tool..
Replies: 12
Views: 917

Re: MTK3329 - NEMA wasn't working... Works in MiniGPS tool..

My first idea would be wrong serial port, changed RX/TX pins, but you clarified, that you have already doublechecked this. But, try to change the RX and the TX pin, you will not damage anything. I have tried changing ports from 1-3 and one time even took into consideration that it was possible the ...
by loknar28
Thu Feb 19, 2015 6:40 pm
Forum: Getting Started - MultiWii config and setup
Topic: MTK3329 - NEMA wasn't working... Works in MiniGPS tool..
Replies: 12
Views: 917

Re: MTK3329 - NEMA wasn't working... Works in MiniGPS tool..

Does anyone have any idea why I am not seeing any data when the GPS is connected to the Multiwii pro?
by loknar28
Thu Feb 19, 2015 6:28 pm
Forum: Software development
Topic: Multiwii WinGui
Replies: 5
Views: 1416

Multiwii WinGui

I really like the WINGUI as well. Do you think there will ever be a MACGUI?
by loknar28
Thu Feb 19, 2015 6:12 am
Forum: Getting Started - MultiWii config and setup
Topic: MTK3329 - NEMA wasn't working... Works in MiniGPS tool..
Replies: 12
Views: 917

MTK3329 - NEMA wasn't working... Works in MiniGPS tool..

OK, I have most everything working on the bench. Although, I had been having trouble getting WINGUI to see any Satellites. So, I tried going back and forth with tweeks in config.h and still no luck. So I thought I should take the Multiwii out of the picture and hook it up directly through a Arduino ...
by loknar28
Fri Feb 13, 2015 2:20 am
Forum: Getting Started - MultiWii config and setup
Topic: Anyone in Maryland
Replies: 0
Views: 96

Anyone in Maryland

I am getting close to finishing my quad. I was hoping to find some other hobbyists in my area to work with.
by loknar28
Wed Feb 11, 2015 1:39 am
Forum: Getting Started - MultiWii config and setup
Topic: Confused Need Help
Replies: 0
Views: 163

Confused Need Help

I purchased the Multiwii Pro from HobbyKing about a year ago to use on a Deadcat Quad that I am building. While I have a couple of standard CP helis this is my first quad, so I a am a little bit of a noob. For many reasons I have not had the time to get even close to finishing until recently. Becaus...