Search found 280 matches

by Noctaro
Thu Jun 25, 2015 8:12 am
Forum: General discussions
Topic: [compass] magnetic interference from motor... solution?
Replies: 15
Views: 3660

Re: [compass] magnetic interference from motor... solution?

hahaha, great idea! i will definately give this tin can mod a try. It sounds to me like styleneed :D
by Noctaro
Sun May 31, 2015 2:02 pm
Forum: Software
Topic: Naze32 Mini-Quad suddenly falls out of the sky
Replies: 8
Views: 1485

Re: Naze32 Mini-Quad suddenly falls out of the sky

Hi!
Sounds like a brownout.
You may try to add an capacitor to the 5V pins where you also connect + and - of the BEC to your board.
What kind of BEC do you use?


Greetz
by Noctaro
Sun May 31, 2015 10:41 am
Forum: MultiWii tweaking - flying experience
Topic: Zombie copter?
Replies: 17
Views: 2403

Re: Zombie copter?

Hi, thank you for thinking about my problem. I did read your post on rcg. A strange situation. Sorry for your loss. Sometimes trees jump in your way, just at the right moment But the main difference i guess is, my copter was not armed! Not even moved. Failsave cant arm my copter as far as i know. I ...
by Noctaro
Fri May 29, 2015 11:40 pm
Forum: MultiWii tweaking - flying experience
Topic: Zombie copter?
Replies: 17
Views: 2403

Re: Zombie copter?

Yes failsave is set and tested. Works as it should.
by Noctaro
Fri May 29, 2015 11:50 am
Forum: MultiWii tweaking - flying experience
Topic: Zombie copter?
Replies: 17
Views: 2403

Zombie copter?

Hi all! I had a very creepy adventure 2 days ago. As normal i did my testflights at a location, where i should take some captures. Anyhow, my copter behaved strange. As the windsituation wasnt the best, first i thought it was a gust that made it jumping up and down in a slightly uncontrolled manner....
by Noctaro
Mon May 11, 2015 8:43 am
Forum: Getting Started - MultiWii config and setup
Topic: GPS problem after migrating to MW 2.4
Replies: 9
Views: 1270

Re: GPS problem after migrating to MW 2.4

However, i will keep testing and report back if i find something that lights up the shadows in my brain regarding this problem. Btw. i cant say it does not work well once GPS is active. RTH works like it should and also POS hold performs quite nice! Have to admit that i did not try Missions for now ...
by Noctaro
Sun May 10, 2015 9:01 pm
Forum: Getting Started - MultiWii config and setup
Topic: GPS problem after migrating to MW 2.4
Replies: 9
Views: 1270

Re: GPS problem after migrating to MW 2.4

I have used this board since multiwii 2.2 without this problem..... I cant compile it with INIT_MTK_GPS and without NMEA uncommented as you suggested. //#define NMEA #define INIT_MTK_GPS Working like a charm on 2.3 when uncommenting both #define NMEA #define INIT_MTK_GPS Did not try to compile 2.3 w...
by Noctaro
Sun May 10, 2015 10:27 am
Forum: Getting Started - MultiWii config and setup
Topic: GPS problem after migrating to MW 2.4
Replies: 9
Views: 1270

Re: GPS problem after migrating to MW 2.4

Hi, i thought you have to set the mode, in wich the module is going to be operating at init. How does the firmware know if it should set it to binary mode or nmea? Did i miss something? Btw. if compiling without any of these modes uncommented, but the init function active, i get following compile er...
by Noctaro
Sun May 10, 2015 8:18 am
Forum: Getting Started - MultiWii config and setup
Topic: help please 250 quad violently over reacting
Replies: 10
Views: 500

Re: help please 250 quad violently over reacting

My octo-x has the same behaviour without dampening. I set D for roll and pitch to 0-10, then it worked...... ;)
by Noctaro
Sat May 09, 2015 7:16 am
Forum: Getting Started - MultiWii config and setup
Topic: help please 250 quad violently over reacting
Replies: 10
Views: 500

Re: help please 250 quad violently over reacting

Hi, which multiwii version do you use?
Did you try to set your D to 0 for roll and pitch?
Greetz
by Noctaro
Tue Apr 28, 2015 6:03 pm
Forum: Software development
Topic: 2.4 is finally here :)
Replies: 71
Views: 70884

Re: 2.4 is finally here :)

@Fred
Did you try my solution a few posts above?

Greetz Noc
by Noctaro
Tue Apr 14, 2015 2:15 pm
Forum: Ideas
Topic: Online trim during flight
Replies: 1
Views: 493

Re: Online trim during flight

Hi!
As far as i know, until now this is only possible via bluetooth. I think it is handled by MSP (Multiwii Serial Protocol) messages. Maybe it would be possible if you set your additional channels to activate specific msp commands. But i am only guessing.

Greetz
by Noctaro
Sat Apr 11, 2015 11:55 am
Forum: Getting Started - MultiWii config and setup
Topic: GPS problem after migrating to MW 2.4
Replies: 9
Views: 1270

Re: GPS problem after migrating to MW 2.4

Hi, i just had similar troubles. The workaround for me was to initialize the GPS with 2.3 and then flashing 2.4 with commented //#define INIT_MTK_GPS. Have a look at the dev post if you like. Sorry i did not see your topic before posting there -> http://www.multiwii.com/forum/viewtopic.php?f=8&t...
by Noctaro
Sat Apr 11, 2015 11:01 am
Forum: Software development
Topic: 2.4 is finally here :)
Replies: 71
Views: 70884

Re: 2.4 is finally here :)

Hi all, i had some troubles the last few days with 2 multiwii pro boards with mtk gps. It seems #init Mtkgps does not work in multiwii 2.4. Until now i had no time to test the new release and give feedback. Sorry.... This is what happened: I got a brandnew multiwii pro board from HK. Of course i wan...
by Noctaro
Fri Apr 10, 2015 12:09 pm
Forum: Software development
Topic: MultiWii EZ-GUI
Replies: 1434
Views: 234504

Re: MultiWii EZ-GUI

@ezio
Ohhhh, great! Thank you! Did not recognize that...
by Noctaro
Wed Apr 08, 2015 12:25 pm
Forum: Software development
Topic: MultiWii EZ-GUI
Replies: 1434
Views: 234504

Re: MultiWii EZ-GUI

Hi,
i still enjoy your GUI :)

I have an idea/question.
Would it be possible to see the gyro graph under the motors tab, as soon as #dynbalance is active?
This would help sooo much!

Greetz Noc
by Noctaro
Fri Jan 23, 2015 12:31 pm
Forum: General discussions
Topic: Weird loss of throttle control.
Replies: 20
Views: 1866

Re: Weird loss of throttle control.

Pew pew, what a struggle.
Your transmitter got lots of mixer functions. Is it possible that anyhow you activated one of these during flight?
Greetz
by Noctaro
Tue Dec 23, 2014 8:12 pm
Forum: Getting Started - MultiWii config and setup
Topic: throttle to reactive to hoover / PID and other settings
Replies: 1
Views: 191

Re: throttle to reactive to hoover / PID and other settings

Hi, first, you have to be sure that your tranmitter signal is between 1000-2000 in GUI when raising and lowering the throttle stick. If your signal is fine, you might play with the mid and expo settings for throttle in Multiwii GUI and adjust it until your copters "hover behaviour" is fine...
by Noctaro
Fri Oct 24, 2014 11:57 am
Forum: Software development
Topic: Setting PID in flight
Replies: 2
Views: 363

Re: Setting PID in flight

Hi, maybe its a good idea to limit the PID range, so there will not be PID settings that may cause a crash, like P = 0.
If you idea works, i guess it will be quite usefull!
Thank you.
by Noctaro
Thu Sep 25, 2014 9:07 am
Forum: Getting Started - MultiWii config and setup
Topic: Not flying well pops up fast!
Replies: 46
Views: 2076

Re: Not flying well pops up fast!

Hi,
have you tried to connect roll or yaw as throttle and watched if behaviour remains? (i think we need to know if it depends to the signal port of your FC or RC)
Just do it without props ;)

Greetz Noc
by Noctaro
Thu Sep 25, 2014 8:11 am
Forum: Getting Started - MultiWii config and setup
Topic: Motors jerk after arming the quad
Replies: 12
Views: 915

Re: Motors jerk after arming the quad

Hi again. I am glad you now at least are able to fly However, you may try to add an BEC for your flightcontroller to clean up your powersource. Or you may also try to add an capacitor to the powerline and ground of the ESC which supplies the flightcontrol. Be sure only one ESC is connected as power ...
by Noctaro
Wed Sep 24, 2014 7:03 am
Forum: Getting Started - MultiWii config and setup
Topic: Motors jerk after arming the quad
Replies: 12
Views: 915

Re: Motors jerk after arming the quad

Hi, i do not really know what causes the problem but got a few hints: -Try without props mounted, same behaviour? -Place your gyro better centered on your frame. -If possible use some soft material like earplugs to mount your fc to. (Reduce vibrations the FC is exposed to). -Try to force your copter...
by Noctaro
Wed Sep 24, 2014 6:12 am
Forum: General discussions
Topic: [CRITICAL] MultiWii jam condition
Replies: 11
Views: 823

Re: [CRITICAL] MultiWii jam condition

Hi! As far as i know you may also add an additional capacitor to your board. Just solder it to a servolead + and - and plug it into one of the rc ports of your arduino, where normally the BEC from the ESCs is connected. This could be a way to make things safer without an extra BEC. But i agree that ...
by Noctaro
Sun Sep 21, 2014 9:17 pm
Forum: ESCs, propellers , servos and radios
Topic: help with Afro 20 ESCs
Replies: 5
Views: 1055

Re: help with Afro 20 ESCs

Very nice! Thank you!
by Noctaro
Sun Sep 21, 2014 8:50 pm
Forum: Ideas
Topic: redundant Fc?
Replies: 8
Views: 1098

Re: redundant Fc?

Hi all I am facing similar problems. Since 2014 in Austria you have to use redundancy in flightcontrollers if you want to make some captures for film, events,... I am thinking of an additional controller to solve this problem. If i got it right, multiwii got some nice features to add redundancy. I d...
by Noctaro
Sat Aug 02, 2014 8:31 am
Forum: ESCs, propellers , servos and radios
Topic: help with Afro 20 ESCs
Replies: 5
Views: 1055

Re: help with Afro 20 ESCs

Hi all,

@danhouldsworth
which firmware version would you recommend? I am also playing currently with these 20A Afro ESC from HK.
Is there any overview of suggested firmware for multirotors?


Thanks!

Greetz Noc
by Noctaro
Mon May 05, 2014 6:07 am
Forum: FPV, OSD, Cameras
Topic: HD Video Downlink
Replies: 8
Views: 1765

Re: HD Video Downlink

Hey,
thanks for the info, did not know there was a lag around one secound. Thats mad. Hope that realtime HD downlink will be possible in near future. Think this would make flights even more enjoyable :)
Greetz Noc
by Noctaro
Tue Apr 29, 2014 8:28 am
Forum: FPV, OSD, Cameras
Topic: HD Video Downlink
Replies: 8
Views: 1765

HD Video Downlink

Hi,
sounds good to me :) -> http://www.rchelimag.com/dji-lightbridge/
Does anybody know alternatives to this DJI System?
I like the idea of having digital HD Video livestream and RC controll in one. :o

Greetz Noc
by Noctaro
Tue Apr 22, 2014 12:11 pm
Forum: MultiWii tweaking - flying experience
Topic: Back and forth oscillation, pitching forward PLEASE HELP
Replies: 8
Views: 1518

Re: Back and forth oscillation, pitching forward PLEASE HELP

Wich mode are you using?
You need to test it in acromode. Trim acromode on your transmitter trims, not via stickcommands.
Once acro is stable, take the next step to levelmode.

Greetz Noc
by Noctaro
Fri Apr 18, 2014 11:30 pm
Forum: MultiWii tweaking - flying experience
Topic: Tuning MultiWii for aerial video
Replies: 7
Views: 1457

Re: Tuning MultiWii for aerial video

Hi Luis,
did you set your gyro lpf to 42hz in config.h?
This may help alot against twitching caused by vibrations.
Btw. nice locations to fly at :)

Keep it up!

Greetz Noc
by Noctaro
Mon Apr 14, 2014 7:12 am
Forum: Shields, boards and sensors
Topic: Wibbly wobbly...
Replies: 5
Views: 516

Re: Wibbly wobbly...

Hi, first you probably need to raise your minthrottle in config.h -> m Did you calibrate your esc? If not, take a look at the calibrate ESC function in multiwii sourcecode. !read the comments! Be sure your props are not mounted if you activate it. Alternative method -> m Turn off any selfleveling. Y...
by Noctaro
Thu Apr 10, 2014 7:55 am
Forum: Pictures & Videos
Topic: Noccopter on tour :)
Replies: 16
Views: 2901

Re: Noccopter on tour :)

Hi all!
Like art? Like graffiti?
Watch my newest Video. Only a few coptershot due to very strong wind around 30-70km/h .
Hope you still like it! :)



Greetz Noc
by Noctaro
Mon Mar 10, 2014 1:09 am
Forum: Pictures & Videos
Topic: Tricopter Multiwii and Mobius jello solved
Replies: 4
Views: 3296

Re: Tricopter Multiwii and Mobius jello solved

hi! looks quite usable!
did you already try this mod? -> viewtopic.php?f=9&t=1223
could give even better results to use those ohropax, instead of the foam you used.
greetz noc
by Noctaro
Sun Jan 05, 2014 9:38 pm
Forum: FPV, OSD, Cameras
Topic: Minim OSD problems
Replies: 22
Views: 7220

Re: Minim OSD problems

hi thomas,
thank you for your tip. I connected all ftdi pins, including DTR, but its the same behaviour. MinimOSD will not communicate with AVRdude.

Greetz Noc
by Noctaro
Sun Dec 29, 2013 2:14 am
Forum: Shields, boards and sensors
Topic: Multiwii Pro - Quad drops out of the air...
Replies: 14
Views: 1352

Re: Multiwii Pro - Quad drops out of the air...

Hi.
Did you dismount and remount your props while programming? Maybe they rotate into the wrong directions. That may cause a spiral flight behaviour. (unstopable yaw)

Greetz Noc
by Noctaro
Sat Dec 28, 2013 4:47 pm
Forum: General discussions
Topic: Multiwii not responding to right stick input
Replies: 1
Views: 276

Re: Multiwii not responding to right stick input

Hi. Try to reupload actual firmware after uploading the clear eeprom sketch from arduino examples. Its a strange bahaviour, maybe something went wrong with your settings. I found the best way to protect hardware, are plastic boxes as you might use in kitchen. You may have a look here -> http://www.m...
by Noctaro
Sat Dec 28, 2013 3:32 am
Forum: FPV, OSD, Cameras
Topic: Minim OSD problems
Replies: 22
Views: 7220

Re: Minim OSD problems

Nice that its working Patrik and now you have some spare OSDs for future projects Had not enough time to do some fpv test with my old osd, but i guess it works again. I soldered a 1k resitor, now flickering seems to be gone. Again thanks for the tip. Still waiting for the programmer to arrive... Gre...
by Noctaro
Sat Dec 28, 2013 3:27 am
Forum: Getting Started - MultiWii config and setup
Topic: GUI not showing feedback from board.
Replies: 7
Views: 793

Re: GUI not showing feedback from board.

Glad you made it :)

Greetz Noc
by Noctaro
Sat Dec 28, 2013 3:23 am
Forum: Getting Started - MultiWii config and setup
Topic: EZ-GUI Q&A
Replies: 23
Views: 2430

Re: EZ-GUI Q&A

Hi bart. Some update: I have installed the official Froyo on my Samsung Galaxy 3 (5801). Now the freezes are gone. Still have the problem with the google play service. Your app forces an update. Google play says it is up to date. I read about Google play services 4.0 dropped support for Froyo. You m...
by Noctaro
Sat Dec 21, 2013 1:48 pm
Forum: FPV, OSD, Cameras
Topic: Minim OSD problems
Replies: 22
Views: 7220

Re: Minim OSD problems

Hi all! OK, a friend of mine found it under some papers and stuff Yes, it is a resistor and the value is 1k... hope you get it up in the air soon. Cheers, -KV First thank you for digging into my problem KV! I will order an USB ASP these days and look for some 1k smd resistor at my old mainboards. Af...
by Noctaro
Mon Dec 16, 2013 1:29 am
Forum: Getting Started - MultiWii config and setup
Topic: GUI not showing feedback from board.
Replies: 7
Views: 793

Re: GUI not showing feedback from board.

hi, When I try to upload any Sketches to the board, even just the Eprom Clear sketch, I get the normal Binary Skectch Size response, then I get this response in red which I assume is an error... avrdude:stk500_getsync () : not in sync: resp=0x00 This error means that your board is not communicating ...
by Noctaro
Sun Dec 15, 2013 11:41 pm
Forum: Software development
Topic: GPS NAV
Replies: 964
Views: 171519

Re: GPS NAV

Thats great EOSBandi! Very clever idea to implement a POI!!! If weather is ok, i will give it a try tomorrow! Did you implement the gps-speed reduction on low sat recieption? Would it be possible to set travel speed independent for each waypoint? Keep in mind, i do not want to stress or force anythi...
by Noctaro
Sun Dec 15, 2013 10:59 pm
Forum: Getting Started - MultiWii config and setup
Topic: GUI not showing feedback from board.
Replies: 7
Views: 793

Re: GUI not showing feedback from board.

Hi again, i had a look at the manual for your copter -> m I have to say its kind of weird and very outdated. My sugesstions for now would be: 1. Use Arduino V1.0 or above 2. Upload the eeprom_clear sketch wich is included in arduino examples. (Do this at each firmware update) 3. Open multiwii sketch...
by Noctaro
Sun Dec 15, 2013 9:31 pm
Forum: MultiWii tweaking - flying experience
Topic: Strange behavior and I2c errors
Replies: 2
Views: 459

AW: Strange behavior and I2c errors

hi.
does your mag work in gui?
greetz noc
by Noctaro
Sun Dec 15, 2013 9:28 pm
Forum: Getting Started - MultiWii config and setup
Topic: EZ-GUI Q&A
Replies: 23
Views: 2430

AW: EZ-GUI Q&A

hi again. i installed google maps and reinstalled play services. it did not help. gui still forces me to update. greetz noc update: I did some playing around with your app. For me it freezes after disarm and i have to force close. I will continue testing tomorrow to give some further feedback, as my...
by Noctaro
Sun Dec 15, 2013 8:41 pm
Forum: Getting Started - MultiWii config and setup
Topic: Mag Mode and Accro Mode possible?
Replies: 1
Views: 148

Re: Mag Mode and Accro Mode possible?

Hi! Yes as far as i know this is possible. Did not try it until now, because i use MAG only in levelmode and for GPS features. It may give you some better headinghold. For a new and barely tested copter, i would recommend to first get it stable with only gyro(acromode). Most time gyro should be able...
by Noctaro
Sun Dec 15, 2013 8:31 pm
Forum: Getting Started - MultiWii config and setup
Topic: EZ-GUI Q&A
Replies: 23
Views: 2430

Re: EZ-GUI Q&A

Hi bart, thank you for your answer. The strange thing is, that it seems "google play services" is already installed. It does not matter if i login via handy or via computer. Both say installed. Your software does not say its not installed, but it want to force an update. The problem is tha...
by Noctaro
Sun Dec 15, 2013 5:53 pm
Forum: FPV, OSD, Cameras
Topic: Minim OSD problems
Replies: 22
Views: 7220

Minim OSD problems

Hi folks, i recieved my new Minim OSD V1.1 from hobbykong. Wohooo, again able to do FPV flights! But wait...nono... First things first. - Solder the two 5V pads, as i will not use 12V on videoports. - Upload most recent Team_KV version to it. Now my problem: - Of course before i upload KV-sketch, i ...
by Noctaro
Sun Dec 15, 2013 2:51 am
Forum: Getting Started - MultiWii config and setup
Topic: Config Software won't communicate with the board
Replies: 4
Views: 452

Re: Config Software won't communicate with the board

Hi! First, yes it is ok to use the 32Bit version of Multiwii GUI. Wich version of multiwii does your copter flight controller use? You may try to download the latest release of multiwii -> m Now you have to configure it for your copter -> m Optional set LPF to 42Hz for you gyro, this may reduce unwa...