Search found 14 matches

by Dehas
Wed Apr 03, 2013 6:31 am
Forum: Pictures & Videos
Topic: Embedding a video into a post
Replies: 3
Views: 751

Re: Embedding a video into a post

@Alex
This one is better, one tag for almost all video
http://forums.phpbb-fr.com/documentation-phpbb3/sujet137090.html#p1208195
Sorry in french
I have it on my forum, works great.
by Dehas
Mon Jun 18, 2012 11:25 am
Forum: Ideas
Topic: Position Hold with Optical Flow sensor - done
Replies: 214
Views: 72082

Re: Position Hold with Optical Flow sensor - done

I tried all the '_DEBUG' one by one, if I comment "# define SONAR_DEBUG", no problem but the sonar does not work, if I uncomment in debug2 I have 708, and the sonar does not work .
by Dehas
Sat Jun 16, 2012 5:33 pm
Forum: Ideas
Topic: Position Hold with Optical Flow sensor - done
Replies: 214
Views: 72082

Re: Position Hold with Optical Flow sensor - done

Yes everything is onfigured for my board, I use an MPU 6050 and it works well.
Image

EDIT: I forgot, there is also a small typo in sonar.pde: "SonarErros" should be "SonarErrors" line 159.
by Dehas
Sat Jun 16, 2012 12:25 pm
Forum: Ideas
Topic: Position Hold with Optical Flow sensor - done
Replies: 214
Views: 72082

Re: Position Hold with Optical Flow sensor - done

I wonder if the module ADSN 5030 work with this code. Another thing, I downloaded the code here http://code.google.com/p/multiwii-alexmos/downloads/detail?name=MultiWii2_0_alexmos_r23.zip&can=2&q=#makechanges And I have I2C errors, in debug2, with just the sonar HC-SR04. If you have an idea!
by Dehas
Mon Jun 04, 2012 6:26 pm
Forum: Software development
Topic: MwGui - Another Gui
Replies: 100
Views: 10876

Re: MwGui - Another Gui

I just try it on dev and it works perfectly.
(Vas y mon grand, développe le)
by Dehas
Sat Jun 02, 2012 7:34 am
Forum: Ideas
Topic: Attemp to integrate sonar (ultrasonic sensor)
Replies: 265
Views: 139960

Re: Attemp to integrate sonar (ultrasonic sensor)

@ penpen77: I try to use your code and i have this error "smartDigitalWrite' was not declared in this scope" in arduino 1.0.
by Dehas
Mon Mar 05, 2012 9:12 am
Forum: Software development
Topic: MultiWii 2.0 is coming
Replies: 256
Views: 55317

Re: MultiWii 2.0 is coming

A small typo in config.h, line 153

Code: Select all

 //#define MMA745

should be

Code: Select all

 //#define MMA7455
by Dehas
Sun Nov 13, 2011 11:52 am
Forum: Software development
Topic: MultiWii 1.9
Replies: 211
Views: 38892

Re: MultiWii 1.9

I tried multiwii version 1.9 (the latest version) Can not fly properly. - Very violent upheavals. - Changes in violent Even sitting in the coefficients I use 1.8p2 ... Then lowering the P. In the GUI debug 2 is a 5000. http://img265.imageshack.us/img265/5692/guij.jpg I return to the 1.8 patch2 perso...
by Dehas
Sun Oct 09, 2011 9:42 am
Forum: Shields, boards and sensors
Topic: The Poor Man Accelerometer.
Replies: 47
Views: 9875

Re: The Poor Man Accelerometer.

Try this
by Dehas
Sun Oct 09, 2011 8:56 am
Forum: Shields, boards and sensors
Topic: ATmega1284P
Replies: 1
Views: 731

ATmega1284P

Hello
Does Multiwii 1.8 patch2 operate with a ATmega1284P because I found this board
http://www.ebay.com/itm/IMU6410-9-DOF-IMU-Sensor-Platform-ATmega1284P-USB-Arduino-Bootloader-/330623277409?pt=LH_DefaultDomain_2&hash=item4cfaaed961
Thank you for your answers
by Dehas
Sat Oct 08, 2011 4:07 pm
Forum: Shields, boards and sensors
Topic: The Poor Man Accelerometer.
Replies: 47
Views: 9875

Re: The Poor Man Accelerometer.

This also works with the 1.8 patch2 :D
by Dehas
Thu Sep 15, 2011 5:55 pm
Forum: Shields, boards and sensors
Topic: The Poor Man Accelerometer.
Replies: 47
Views: 9875

Re: The Poor Man Accelerometer.

It is the same and I have a 3.3 V power supply on my board (personal build), I plugged it on.
by Dehas
Thu Sep 15, 2011 5:08 pm
Forum: Shields, boards and sensors
Topic: The Poor Man Accelerometer.
Replies: 47
Views: 9875

Re: The Poor Man Accelerometer.

Thank you very much for your code, it works fine on the GUI.
Another question, I did not put logic level converter, I have just connected in parallel the MMA7455 in A4 and A5, it works but I'm afraid of having problems, what do you think.
thank you again
by Dehas
Thu Sep 15, 2011 12:31 pm
Forum: Shields, boards and sensors
Topic: The Poor Man Accelerometer.
Replies: 47
Views: 9875

Re: The Poor Man Accelerometer.

Hello
I test your code for the MMA7455, but what is with the V1.7 or V1.8 ACC is not recognized.
Do you have a shema connection, I can be assembled incorrectly.
thank's
PS : Sorry for my bad english, I'am French ;)