Search found 8 matches

by gsantos_pt
Fri Apr 10, 2015 12:13 pm
Forum: Pictures & Videos
Topic: Tricopter Multiwii and Mobius jello solved
Replies: 4
Views: 3584

Re: Tricopter Multiwii and Mobius jello solved

Hello,

Sorry for the late reply Luís. Thanks!

Cheers!
Goncalo
by gsantos_pt
Fri Apr 10, 2015 12:06 pm
Forum: ESCs, propellers , servos and radios
Topic: Frsky PPM sum hookup
Replies: 14
Views: 8921

Re: Frsky PPM sum hookup

Hello! How can I connect in ppm with a frsky D4R-II to this FC?

I also enabled this line: #define SERIAL_SUM_PPM ROLL,PITCH,THROTTLE,YAW,AUX1,AUX2,AUX3,AUX4

What is missing?
by gsantos_pt
Fri Apr 04, 2014 2:00 pm
Forum: Connecting elements
Topic: Can't config gimbal on mwc 2.3
Replies: 7
Views: 1587

Re: Can't config gimbal on mwc 2.3

Any ideas?
Thanks
by gsantos_pt
Sun Mar 30, 2014 7:32 pm
Forum: Connecting elements
Topic: Can't config gimbal on mwc 2.3
Replies: 7
Views: 1587

Can't config gimbal on mwc 2.3

Hello I build a servo gimbal for my tricopter but I can't make it work. I did this in arduino: /*********************** Cam Stabilisation ***********************/ /* The following lines apply only for a pitch/roll tilt stabilization system. Uncomment the first or second line to activate it */ //#def...
by gsantos_pt
Tue Mar 25, 2014 12:46 pm
Forum: Pictures & Videos
Topic: Tricopter Multiwii and Mobius jello solved
Replies: 4
Views: 3584

Re: Tricopter Multiwii and Mobius jello solved

Hello! :)

I ordered some vibration dampings balls that are very similar to that. I'm still waiting for it for do some new tests. I made a new video and noticed that the problem is not already solved:

by gsantos_pt
Sun Mar 09, 2014 1:32 am
Forum: Pictures & Videos
Topic: Tricopter Multiwii and Mobius jello solved
Replies: 4
Views: 3584

Tricopter Multiwii and Mobius jello solved

Hello :)

The jello effect on video was a problem that finally it's solved. On the next two videos you will see how to build a vibration damper and the results:



And with some new mods the results are even better:

by gsantos_pt
Sun Mar 09, 2014 1:23 am
Forum: ESCs, propellers , servos and radios
Topic: Motors Start in high speed
Replies: 4
Views: 936

Re: Motors Start in high speed

On the GUI there is an option for setting the minimum for throttle. Try to modify that value
by gsantos_pt
Sun Mar 09, 2014 1:18 am
Forum: Shields, boards and sensors
Topic: UNABLE TO ARM multiwii CRIUS SE v2.5
Replies: 6
Views: 3710

Re: UNABLE TO ARM multiwii CRIUS SE v2.5

Probably it's the endpoint of you Throttle Stick. On your radio increase the endpoint of minimum throttle. That happened to me and this solved the problem.