Search found 39 matches

by Polleke
Fri Jun 28, 2013 9:18 pm
Forum: Getting Started - MultiWii config and setup
Topic: Problem with upload to SE FC board
Replies: 7
Views: 1640

Re: Problem with upload to SE FC board

Hi, I got the same " avrdude: stk500_getsync(): not in sync: resp=0x00" problem. The board will not UPload. Searched the net for the last few days, but could not find any solution (yet) Board (Arduino pro mini 328) and com port are set right, so..... Anyone know how to RESET the Crius SE b...
by Polleke
Wed Jun 26, 2013 8:23 am
Forum: Software development
Topic: CRIUS LCD BUG WITH 2.0
Replies: 53
Views: 11345

Re: CRIUS LCD BUG WITH 2.0

I'm building a second quad at the moment and wanted to try the multiWii 2.2.
Same thing happend with this version. :twisted:
How can i "update" the LCD screen to get it working witout the "mombo jumbo"? :roll:
by Polleke
Sun Mar 10, 2013 7:41 pm
Forum: General discussions
Topic: GPS mission planning in multiwii
Replies: 2
Views: 887

Re: GPS mission planning in multiwii

WHAAAT a pity :( :( :( :(
by Polleke
Sun Mar 10, 2013 5:55 pm
Forum: General discussions
Topic: GPS mission planning in multiwii
Replies: 2
Views: 887

GPS mission planning in multiwii

I've been searching quite a while now, but I can't find a mission planner like they have on the Arducopter or MegapirateNG. :oops:
Is there anything like that for MultiWii copter?
And where can I find a "tutorial" on that? :P
Thanks.
by Polleke
Sun Dec 23, 2012 10:52 am
Forum: Software development
Topic: Altitude Hold improvement solution
Replies: 580
Views: 1431567

Re: Altitude Hold improvement solution

Thanks Adrian for keeping up the good work.
Gonna try this on my Quad CRIUS SE (modified the config.h allready)
But I need some nice weather :!: :twisted: :!:
by Polleke
Sun Dec 02, 2012 1:49 pm
Forum: Shields, boards and sensors
Topic: No CAM STAB in MultiWii_dev_r1240
Replies: 8
Views: 1445

Re: No CAM STAB in MultiWii_dev_r1240

Hello, that's right, have tested this version too but also want to be able to use the newest dev's with all their functions. All 2.1 Versions will work, but i have found the problem in my case. Perhaps you will give it a try. Find the following part in Output.ino (Line 55ff. in my case) and change ...
by Polleke
Sun Dec 02, 2012 10:36 am
Forum: Software development
Topic: Altitude Hold improvement solution
Replies: 580
Views: 1431567

Re: Altitude Hold improvement solution

"you gotta change the scale ... it is default +/-150.... but acc is around 250"

Did'nt know that this is possible in this GUI version :oops:
Still learning though .............. :mrgreen:
Thanks a lot
by Polleke
Sun Dec 02, 2012 10:10 am
Forum: Shields, boards and sensors
Topic: No CAM STAB in MultiWii_dev_r1240
Replies: 8
Views: 1445

Re: No CAM STAB in MultiWii_dev_r1240

Hello, i've started testing different gimbal settings too and can recognize the same experience. On dev versions my servos are twitching too but also in unstabilized mode. Will test further and look where the diffences between both versions are. best regards Christian Hi Cristian, I've "solved...
by Polleke
Sat Dec 01, 2012 7:45 pm
Forum: Software development
Topic: Altitude Hold improvement solution
Replies: 580
Views: 1431567

Re: Altitude Hold improvement solution

I believe he means for you to make sure that the Z axis of your accelerometer is set right and reacting properly in the GUI (move your quad up and down while watching the GUI and make sure Z axis moves appropriately.) I did. I cant see the grafics move, but I can see the value changing. (see attach...
by Polleke
Sat Dec 01, 2012 11:24 am
Forum: Software development
Topic: Altitude Hold improvement solution
Replies: 580
Views: 1431567

Re: Altitude Hold improvement solution

Anyone got this behaviour? LOL, yes,me ! It is a feature! Please read the instrucions in config.h !!!!! If you want althold turned off immediately use " #define Rapid_Exit_Barologic2". Please check your ACCZ direction and evaluate the use of the LPF. Then tune P and I. Here are some infos...
by Polleke
Tue Nov 27, 2012 6:47 pm
Forum: Software development
Topic: Altitude Hold improvement solution
Replies: 580
Views: 1431567

Re: Altitude Hold improvement solution

I'm using this version: MultiWii_2_1_NewBaroPIDVario4Final. (standard settings) This is what happens when I switch on the ALT Hold (in the air), it's gaining height (slowly) So it does'nt hold alt. When I switch off the ALT hold and try to descend it holds alt untill I lower the throttle so much tha...
by Polleke
Tue Nov 27, 2012 8:49 am
Forum: ESCs, propellers , servos and radios
Topic: HELP Strange thing on ESC Turnigy Plush 30A
Replies: 3
Views: 1330

Re: HELP Strange thing on ESC Turnigy Plush 30A SOLVED

"Btw the GUI shows min roll 1270 (without trimming TX and subtrim, so way to high) and max value 1950." i believe your going to have to find the setting within your TX to adjust, if all of your trims were similar there is a software fix, but since its just the one, i dont know if there is...
by Polleke
Wed Nov 21, 2012 8:46 am
Forum: Software development
Topic: Altitude Hold improvement solution
Replies: 580
Views: 1431567

Re: Altitude Hold improvement solution

Hi Mohawik,
Thanks for the great work you've done :D
Wishing you all the best.
Hoped you'd say: "I'll be back!"
by Polleke
Sat Nov 17, 2012 10:22 pm
Forum: Shields, boards and sensors
Topic: No CAM STAB in MultiWii_dev_r1240
Replies: 8
Views: 1445

No CAM STAB in MultiWii_dev_r1240

Hi all, I switched from MultiWii 2.0 to MultiWii_dev_r1240. Very nice ALT HOLD behavior… …… but now my Cam Stab isn’t working properly anymore. However it did in the 2.0 version. I (un)commented (on/off) following lines in the config.h: #define GIMBAL (comment or uncomment, makes no difference) #def...
by Polleke
Wed Nov 07, 2012 9:15 pm
Forum: ESCs, propellers , servos and radios
Topic: HELP Strange thing on ESC Turnigy Plush 30A
Replies: 3
Views: 1330

HELP Strange thing on ESC Turnigy Plush 30A

Hi all, Got a strange thing……. First let me tell you that I had an X QuadCopter working well, only wanted a more accurate throttle management. The config was: TX Futaba FC18 V1 hacked with ASSAN 2.4Ghz and ASSAN RX “X8R6M” Crius SE FC 4 ESC Mystery Cloud 30A 4 motor RCTimer DC2830-14 Rhino batt 3S 2...
by Polleke
Sun Nov 04, 2012 2:31 pm
Forum: Software development
Topic: Altitude Hold improvement solution
Replies: 580
Views: 1431567

Re: Altitude Hold improvement solution

scrat wrote:You have compile all files.

Thanks scrat,
Is this the right zip-file?
by Polleke
Sun Nov 04, 2012 12:00 pm
Forum: Software development
Topic: Altitude Hold improvement solution
Replies: 580
Views: 1431567

Re: Altitude Hold improvement solution

Hi,
I'm a newbee at this so this may be a "stupid" question, so..... :mrgreen:
I want to try this Mahowik setup, especial for the ALT hold improvement part and my question is: do I need to load ALL the files (like the "ino" files) in my Crius SE AIO or just the "config.h" ?
by Polleke
Tue May 29, 2012 3:28 pm
Forum: MultiWii tweaking - flying experience
Topic: Flying Wing problem
Replies: 2
Views: 637

Re: Flying Wing problem

fr3d wrote:argh same pb happened on my flying wing, but I can't remember what I've done....
idea : try to clear eeprom with arduino ide sketchbook exemple.
or maybee reverse a channel(elev) on radio and change servo direction in multiwii prog


Tried both.
So far no luck. :|
by Polleke
Tue May 29, 2012 1:01 pm
Forum: General discussions
Topic: Can I use a MultiWii SE in a fixed wing RC plane?
Replies: 13
Views: 4130

Re: Can I use a MultiWii SE in a fixed wing RC plane?

Thanks PatrikE for your answer, I tried it with no luck.
Because i think this is perhaps not the right place to show my topic (cause it's not a Crius SE board), I placed a new one on:
viewtopic.php?f=17&t=1758
Hope some one can help me.
by Polleke
Tue May 29, 2012 12:55 pm
Forum: MultiWii tweaking - flying experience
Topic: Flying Wing problem
Replies: 2
Views: 637

Flying Wing problem

I'm building a Flying Wing with MultiWii (WMP + BMA020) but I'm having a problem with "stabilizing” the servo's. As you can see on YouTube (GUI) m The GUI shows (after callibrating of course) that when I roll the wing, left and right are moving ok. But when I stop rolling the left and right ser...
by Polleke
Sat May 26, 2012 8:46 pm
Forum: General discussions
Topic: Can I use a MultiWii SE in a fixed wing RC plane?
Replies: 13
Views: 4130

Re: Can I use a MultiWii SE in a fixed wing RC plane?

Hi, I did some experimenting with a WMP to try it on a flying wing also. I got a problem though. My servo's aren't stable at all. Previously i had my self made board on a WMP X-quad and that went fine, no problems at all. What can be the problem on this? Config is: Arduino pro mini 328 5V 16 mHz WMP...
by Polleke
Thu Apr 12, 2012 7:56 am
Forum: Shields, boards and sensors
Topic: crius board with gps
Replies: 1
Views: 1133

crius board with gps

I've got 2 questions on the MWC MultiWii SE Standard Edition (http://www.goodluckbuy.com/mwc-multiwii ... quadx.html)
Is this board capable on handling a GPS?
And can the GPS be configured with "multiWii_2_0?
by Polleke
Fri Apr 06, 2012 4:52 pm
Forum: Shields, boards and sensors
Topic: sensor board on Ebay
Replies: 8
Views: 1334

Re: sensor board on Ebay

javitech wrote:i think the goodluckbuy one is cheaper.... and with 2.0 will be better than de video u are showing.... :mrgreen:


Really? :P that would be awesome.........
By "2.0" do u mean the latest MultiWii_2_0 config?

AND??
Is it capable of handling GPS?
by Polleke
Fri Apr 06, 2012 7:54 am
Forum: Shields, boards and sensors
Topic: sensor board on Ebay
Replies: 8
Views: 1334

Re: sensor board on Ebay

KeesvR wrote:Maybe this is a better deal : http://www.goodluckbuy.com/mwc-multiwii ... kout-.html
No need of the Promini and less wires.


This one is realy cheap, but is it as stable as this one?
http://www.youtube.com/watch?v=XB4hB5CP ... =endscreen
Using this board:
http://witespyquad.gostorego.com/quadri ... oller.html

I wanna use it for aerial photography. (and the fun of having a "rock" in the air)
by Polleke
Thu Apr 05, 2012 1:05 pm
Forum: Shields, boards and sensors
Topic: sensor board on Ebay
Replies: 8
Views: 1334

Re: sensor board on Ebay

Hi Javitech,
I also asked the guy who is selling them and he gave this answer:
"Their chips are different. Regards"
Not saying a lot as you can see :(
Do you have experience with one of them or do you know some one who has.
by Polleke
Thu Apr 05, 2012 7:48 am
Forum: Shields, boards and sensors
Topic: sensor board on Ebay
Replies: 8
Views: 1334

sensor board on Ebay

Is there anybody who knows the difference between these two boards? As I want to build a second xquad, I was looking on Ebay for parts and came along these boards. "10DOF ITG3200 / ITG3205 BMA180 HMC5883L MultiWii MWC flight control module" @ $ 73.99 (most likely suitable for WiiCopter) LI...
by Polleke
Thu Mar 15, 2012 7:17 pm
Forum: Shields, boards and sensors
Topic: Trimming X-quad
Replies: 8
Views: 702

Re: Trimming X-quad

Sorry to say. Tried it out today, but still not holding the trimming with the TX-sticks (meaning blinking light on the Arduino) in memory. The first time I flew it, I had to trim the ROLL 7 times to the left and 5 times PITCH down. The secund time (after recharging my batt) I had to trim the ROLL 4 ...
by Polleke
Tue Mar 13, 2012 8:57 pm
Forum: Shields, boards and sensors
Topic: Trimming X-quad
Replies: 8
Views: 702

Re: Trimming X-quad

I've un-comment the BMA020 like "kalle123" told me to do (also thanks to "tovrin") and I have now readings on my GUI. :D
I will try and fly tomorrow because it's to dark at the moment, also hope it's not to windy.
I will let you know the results tomorrow.
by Polleke
Tue Mar 13, 2012 6:09 pm
Forum: Shields, boards and sensors
Topic: Trimming X-quad
Replies: 8
Views: 702

Re: Trimming X-quad

Sorry kalle123, but i am a newbee at quad flying. :mrgreen:
What do mean by "un comment" the BMA020 ?
by Polleke
Tue Mar 13, 2012 5:02 pm
Forum: Shields, boards and sensors
Topic: Trimming X-quad
Replies: 8
Views: 702

Re: Trimming X-quad

Thank you for answering so fast. I've uploaded the 1.9 version in the Arduino 0022. Giro ROLL, PITCH and YAW look very stable, but i don't get any readings on the ACC part in the GUI. (the picture on the right under corner in the GUI is'nt moving also) Just tried it outside, but it has only acro mod...
by Polleke
Tue Mar 13, 2012 10:54 am
Forum: Shields, boards and sensors
Topic: Trimming X-quad
Replies: 8
Views: 702

Trimming X-quad

Hi, Every time I have recharged my battery. i need to trim my Xquad all over again (not the TX it self, but with the sticks). Is that normal or am i doing something wrong? Config: MultiWiiConf1_7 WM+ (clone from ebay) BMA 020 ESC Mistery Cloud 30A RCTimer DC2830-14 with 10x4.5 prop Turnigy 3300 nano...
by Polleke
Mon Feb 06, 2012 4:52 pm
Forum: MultiWii tweaking - flying experience
Topic: Motors won't stop
Replies: 3
Views: 976

Re: Motors won't stop

Hi Patrik, You gave me some good advice. In the AC2 mode the values for the yaw were Left 1054 Right 1973. Arm/disarm OK In the HR3 mode the values for the yaw were Left 1590 Right 1865. So NO arm/disarm. I did some experimenting in the submenu's of the HR3 mode and came out to the next values. YAW ...
by Polleke
Sun Feb 05, 2012 2:12 pm
Forum: MultiWii tweaking - flying experience
Topic: Motors won't stop
Replies: 3
Views: 976

Motors won't stop

Hi all, I've got the following problem. I've been building a MWC (with BMA020 in X configuration) and I'm controlling it with a Futaba FC18 (first version, so "rather old"). When I use the menu 13MIX-TYPE(AC2) on my TX, everything works well. I can arm and disarm my motors without any prob...
by Polleke
Mon Oct 24, 2011 10:11 pm
Forum: MultiWii tweaking - flying experience
Topic: Stable or acro mode?
Replies: 13
Views: 3977

Re: Stable or acro mode?

No i'm not from Belgium, but a long long time ago (1623 AC) we came from France.
Now w're living in Holland (Steenbergen N.Br.)
To all of you thanks for helping me out :D
by Polleke
Mon Oct 24, 2011 8:50 pm
Forum: MultiWii tweaking - flying experience
Topic: Stable or acro mode?
Replies: 13
Views: 3977

Re: Stable or acro mode?

Hallo KeesvR,
You got it :idea:
I did not push the "write" button on the GUI.
Now its working fine, thanks a lot. :D
(btw are you Dutch?)
by Polleke
Mon Oct 24, 2011 8:35 pm
Forum: MultiWii tweaking - flying experience
Topic: Stable or acro mode?
Replies: 13
Views: 3977

Re: Stable or acro mode?

Hi Noctaro, Thanks for your answer. Still got some problems however. In my GUI i see the following. When i USB-connect the Arduino to my computer (GUI) i can see that ACC is active. LiPo is NOT connected But when i connect my LiPo (so receiver is also active) the ACC will turn itself OFF. (USB is st...
by Polleke
Sun Oct 23, 2011 6:57 pm
Forum: MultiWii tweaking - flying experience
Topic: Stable or acro mode?
Replies: 13
Views: 3977

Stable or acro mode?

I've been searching this forum for an answer on this, but could not find it (yet). I've build a ArduWiino X-copter with a WMP and a BMA020 acc. (I did not yet connect the 7-th pin on the Arduino to my receiver channel 6) When i want to trim my copter (as told on www.multiwiicopter.com) i need to kno...
by Polleke
Sat Jul 23, 2011 12:36 pm
Forum: Shields, boards and sensors
Topic: Paris Board mandatory
Replies: 4
Views: 1236

Re: Paris Board mandatory

Thank you miniquad and cardboard,
If I understand the layout the right way.
I need to connect the "+" and the "-" wire to the RX + and -
Do I need to connect ONLY the "signal" wires from the RX to the Arduino points 2,4,5,6,7 ?
in this plan
X-quad Arduino.jpg
by Polleke
Fri Jul 22, 2011 4:14 pm
Forum: Shields, boards and sensors
Topic: Paris Board mandatory
Replies: 4
Views: 1236

Paris Board mandatory

Hi all,
I'm totaly newbee at this, so excuse me if I ask the "wrong" question. :mrgreen:
I want to build a Arduino WII X-copter, but without the Paris Board?
(Just trying to save some $ in these hard times, you know) ;)
Greetz, Polleke