Search found 10 matches

by BlackRock
Sun Mar 09, 2014 3:07 am
Forum: Boards
Topic: Naze32 hardware discussion thread
Replies: 3249
Views: 757576

Quick question on how the board initializes when you plug it in. If I've calibrated the board already on a perfectly level surface does it need to also be level when I first plug it in for each use or just nice and still? I meant to test it more today, but forgot and then the rain started up. I know...
by BlackRock
Fri Feb 28, 2014 5:04 am
Forum: Software development
Topic: baseflight configurator (win/linux/mac)
Replies: 110
Views: 40527

Re: baseflight configurator (win/linux/mac)

MD - Try flashing your FC with the latest "online" files. I had the same issue with the 3D block viewer. Once I flashed my Naze32 with the newest "online" file it worked. I would see if you can get the 3D viewer going and then see if your other problems still exist. I just went t...
by BlackRock
Fri Feb 28, 2014 12:50 am
Forum: Software development
Topic: baseflight configurator (win/linux/mac)
Replies: 110
Views: 40527

Re: baseflight configurator (win/linux/mac)

Question on the 3D block model. I've got my FC setup and working with the newest rev and I've noticed that while connected to the configurator the 3D model rotates ever so slowly. If I connect and just sit and watch it, the block will rotate a few degrees every 10 seconds or so. My guess is there is...
by BlackRock
Wed Feb 26, 2014 8:08 am
Forum: Software development
Topic: baseflight configurator (win/linux/mac)
Replies: 110
Views: 40527

Re: baseflight configurator (win/linux/mac)

Thanks! I was just rereading the thread and saw the compass was removed. The card was flashed with whatever I downloaded last month. I'll go try the online firmware method and see if that does the trick. Love the configurator by the way! Thanks. Edit: Wow! I just used the "online" firmware...
by BlackRock
Wed Feb 26, 2014 8:03 am
Forum: Software development
Topic: baseflight configurator (win/linux/mac)
Replies: 110
Views: 40527

Re: baseflight configurator (win/linux/mac)

That message is obsolete now, i just forgot to remove it, configurator works just fine on OSX & 33.0.1750.117 Thanks so much cTn. I've got it working again. My board got all messed up during this connection issue from my own tinkering which was part of why I didn't think it was working. I basic...
by BlackRock
Wed Feb 26, 2014 7:46 am
Forum: Boards
Topic: Naze32 hardware discussion thread
Replies: 3249
Views: 757576

Re: Naze32 hardware discussion thread

Ok, so I'm just stupid. Blue light was solid. I jumped the boot loader successfully at power on and flashed the firmware.

Note to self...

Find a paperclip next time to get good enough connection on the boot loader pads... I simply must not have been getting a good enough connection on power up.
by BlackRock
Wed Feb 26, 2014 6:44 am
Forum: Software development
Topic: baseflight configurator (win/linux/mac)
Replies: 110
Views: 40527

Re: baseflight configurator (win/linux/mac)

So has anyone got a fix for the "new serial API fails to set higher baudrate then 38400" issue? I had my Naze32 all setup and then while waiting for RC parts to come in Chrome or Mac updated and now the app is completely broken. I've since reinstalled Chrome and Base Flight Configurator wh...
by BlackRock
Tue Jan 28, 2014 12:34 am
Forum: Boards
Topic: Naze32 hardware discussion thread
Replies: 3249
Views: 757576

Re: Naze32 hardware discussion thread

Ok, so I confirmed that I've got an Acro Naze32, but not to worry. I emailed the guys at Multi Rotor Superstore and they were on it. Thanks guys! I've got a full Naze32 on it's way. When it comes in I'll take some nice shots of both and post up pics. I think it would be nice to get some updated phot...
by BlackRock
Mon Jan 27, 2014 3:09 am
Forum: Boards
Topic: Naze32 hardware discussion thread
Replies: 3249
Views: 757576

Re: Naze32 hardware discussion thread

Yes and no, I purchased the full board that was supposed to have: Sensors: MPU6050, HMC5883L, MS5611 but it looks like they sent me the Acro board instead. I think I just found a picture of a pink rev 5 board with the baro on it and looking at my board I'm missing the baro along with a few surroundi...
by BlackRock
Mon Jan 27, 2014 2:56 am
Forum: Boards
Topic: Naze32 hardware discussion thread
Replies: 3249
Views: 757576

Re: Naze32 hardware discussion thread

Ok, don't shoot me if this is a dumb question, but how do I test the mag and baro? I have a brand new rev 5 (Caution Cone Orange) Full Naze32 board but when connected in Baseflight Configurator they are red... I'm probably just doing something wrong or don't have something set up or connected proper...