Search found 15 matches

by ramdg
Sat Apr 11, 2015 7:53 pm
Forum: Software development
Topic: MultiWii EZ-GUI
Replies: 1434
Views: 257121

Re: MultiWii EZ-GUI

Hello, I’m interested in the WiFi connection feature of EZ-GUI in order to connect a UART to WiFi converter such as ESP8266 ( http://www.electrodragon.com/w/ESP8266 ). In order to connect it, I need some information about the EZ-GUI WiFi implementation: 1. Does it use TCP or UDP? 2. Is it a client ...
by ramdg
Sat Apr 11, 2015 12:58 am
Forum: Software development
Topic: MultiWii EZ-GUI
Replies: 1434
Views: 257121

Re: MultiWii EZ-GUI

Hello, I’m interested in the WiFi connection feature of EZ-GUI in order to connect a UART to WiFi converter such as ESP8266 ( http://www.electrodragon.com/w/ESP8266 ). In order to connect it, I need some information about the EZ-GUI WiFi implementation: 1. Does it use TCP or UDP? 2. Is it a client ...
by ramdg
Wed Apr 08, 2015 10:43 am
Forum: Software development
Topic: MultiWii EZ-GUI
Replies: 1434
Views: 257121

Re: MultiWii EZ-GUI

Hello, I’m interested in the WiFi connection feature of EZ-GUI in order to connect a UART to WiFi converter such as ESP8266 ( http://www.electrodragon.com/w/ESP8266 ). In order to connect it, I need some information about the EZ-GUI WiFi implementation: 1. Does it use TCP or UDP? 2. Is it a client o...
by ramdg
Sun Apr 27, 2014 6:38 am
Forum: Getting Started - MultiWii config and setup
Topic: arm/disarm beep indication - Solved
Replies: 10
Views: 1228

Re: arm/disarm beep indication

I do have a buzzer but there is no indication.
by ramdg
Sun Apr 20, 2014 8:51 pm
Forum: Getting Started - MultiWii config and setup
Topic: arm/disarm beep indication - Solved
Replies: 10
Views: 1228

arm/disarm beep indication - Solved

Is there a way to configure a beep when the board is arm/disarm Thanks. _________________________________________________________ OK, I've added this functionality for my MW2.3 file: MultiWii.cpp functions: go_arm() , go_disarm() Add the two lines (red) with asterisk below void go_arm() { if(calibra...
by ramdg
Sun Apr 20, 2014 4:22 pm
Forum: Software development
Topic: MWPTools- GPS NAV planner for free OS
Replies: 10
Views: 1974

Re: MWPTools- GPS NAV planner for free OS

Have anybody successfully compiled it to Windows 7?
May I have a link to the executables?

Thanks.
by ramdg
Thu Feb 20, 2014 9:20 am
Forum: Getting Started - MultiWii config and setup
Topic: Dynamic balancing (DYNBALANCE) - does it work?
Replies: 5
Views: 1231

Re: Dynamic balancing (DYNBALANCE) - does it work?

My setup: Crius SE 2.5 Board connected to PC (Win7 x64) via FTDI USB<>UART converter I've downgraded to MultiWii 2.2
by ramdg
Fri Jan 03, 2014 7:40 pm
Forum: Getting Started - MultiWii config and setup
Topic: v2.2 to v2.3 motors not spinning
Replies: 2
Views: 258

Re: v2.2 to v2.3 motors not spinning

I cleared the EEPROM using the demo sketch as you suggested but it didn't help.

BTW the DYNBALANCE also doesn't work.
by ramdg
Fri Jan 03, 2014 1:32 pm
Forum: Getting Started - MultiWii config and setup
Topic: v2.2 to v2.3 motors not spinning
Replies: 2
Views: 258

v2.2 to v2.3 motors not spinning

Hello,

I’ve just upgraded from a working Criuse MW SE V2.5 board running v2.2 to v2.3.
The issue is that the board can be armed, but increasing the throttle does not affect the motor bars either in the GUI and physically.

Please find attached config.h and def.h files of both versions.

Thanks.
by ramdg
Thu Jan 02, 2014 2:06 pm
Forum: Connecting elements
Topic: Setup - Aux2 and buzzer
Replies: 6
Views: 1963

Re: Setup - Aux2 and buzzer

Thanks, I’ll give it a try.

BTW, I’ve looked for “buzzer” as a whole word and therefore missed this one.
by ramdg
Thu Jan 02, 2014 7:42 am
Forum: Connecting elements
Topic: Setup - Aux2 and buzzer
Replies: 6
Views: 1963

Re: Setup - Aux2 and buzzer

I haven’t tried it but I don’t see how can it helps; if I understand correctly, haven’t found any documentation, there is a tradeoff between the Aux2 pin and the function, i.e.: If I use pin8 for Aux2 I lose the Buzzer If I use pin12 for Aux2 I lose the Power I don’t mind losing the Power function, ...
by ramdg
Wed Jan 01, 2014 9:18 pm
Forum: Software development
Topic: Version 2.3 DynBalance (Saftey Bug)
Replies: 4
Views: 1792

Re: Version 2.3 DynBalance (Saftey Bug)

Same issue with Crius SE V2.5 board.
Any idea?
by ramdg
Wed Jan 01, 2014 10:04 am
Forum: Connecting elements
Topic: Setup - Aux2 and buzzer
Replies: 6
Views: 1963

Re: Setup - Aux2 and buzzer

It is not relevant to my board.
by ramdg
Tue Dec 31, 2013 1:23 pm
Forum: Connecting elements
Topic: Setup - Aux2 and buzzer
Replies: 6
Views: 1963

Setup - Aux2 and buzzer

Hello,

I have a Crius SE 2.5 MultiWii board (Arduino Pro mini ATmega328) and I want to configure it as following:

D8 – Aux2
D12 – buzzer

Typically it is:

D8 – Buzzer
D12 – Aux2

Is it possible? I couldn’t figure out from the config.h.

Thanks.
by ramdg
Thu Aug 29, 2013 12:41 pm
Forum: Getting Started - MultiWii config and setup
Topic: Crius MWC MultiWii Standard V2.0 SE [Help]
Replies: 8
Views: 8190

Re: Crius MWC MultiWii Standard V2.0 SE [Help]

I've just received my CRIUS SE V2.5 ( http://www.rctimer.com/index.php?gOo=goods_details.dwt&goodsid=761&productname= ) and I have some difficulties with it. First of all, I couldn't find anywhere the connection diagram of the connectors. My second problem is defining the board in the Ardoin...