Search found 21 matches

by ummagawd
Tue Nov 04, 2014 3:50 am
Forum: Software
Topic: Baseflight aka multiwii port to stm32
Replies: 1036
Views: 2315890

Re: Baseflight aka multiwii port to stm32

Got a new acro board, flashed it with latest fw via configurat or gui as of November 1 2014. Everything send fine except that I cant get into CLI via bluetooth anymore (using naze configurator app). It says that I'm using an 8 bit processor. Anyone have any ideas? I used to solve this by ensuring th...
by ummagawd
Tue Jul 08, 2014 7:24 pm
Forum: Software development
Topic: MultiWii OSD - MWOSD
Replies: 872
Views: 143735

Re: MultiWii OSD - MWOSD

awesome... looks like i'll proceed with installation then!

thank you!
by ummagawd
Mon Jul 07, 2014 7:48 am
Forum: Software development
Topic: MultiWii OSD - MWOSD
Replies: 872
Views: 143735

Re: MultiWii OSD - MWOSD

Hi fellas - just switched over to this from the KV variant... and I gotta say I like this much better. One thing I couldn't seem to find... how do I change the timer from "on min" to "fly min" where it's based on throttle input? I couldn't find it in the GUI... is this controlled...
by ummagawd
Wed May 28, 2014 7:48 am
Forum: Boards
Topic: Naze32 hardware discussion thread
Replies: 3249
Views: 694495

Re: Naze32 hardware discussion thread

So I have an interesting story. First off... all of my rigs have an acro naze. I love the board. So i'm posting this because I'm trying to figure out what happened. I updated my rev4 to whatever was available online on 5/22/14. I go through 3 batteries. On the 4th battery, I gave it full throttle fo...
by ummagawd
Thu Sep 05, 2013 6:28 pm
Forum: Boards
Topic: Naze32 hardware discussion thread
Replies: 3249
Views: 694495

Re: Naze32 hardware discussion thread

hey fellas - hopefully someone can figure this out for me... I got my first naze from a vendor here in the USA, got it setup and working with zero problems. I also bought it with a bluetooth module (crius) and it too worked perfectly. Had my tri tuned within minutes. I'm so impressed with the whole ...
by ummagawd
Wed Aug 07, 2013 7:17 pm
Forum: Software development
Topic: KV Team Multiwii OSD
Replies: 1021
Views: 167690

Re: SW Development on Minim Osd

i loaded r370 and experienced the same thing... here's what I've found on the gui display amperage = stuck on display temperature = does not display gps = does not display gps coords = does not display coords on top = does not display gps altitude = does not display angle to home = does not display ...
by ummagawd
Mon Jul 29, 2013 7:02 am
Forum: Getting Started - MultiWii config and setup
Topic: vbat monitoring and minimOSD
Replies: 2
Views: 427

Re: vbat monitoring and minimOSD

perfect... thanks test!
by ummagawd
Sun Jul 28, 2013 8:20 pm
Forum: Getting Started - MultiWii config and setup
Topic: vbat monitoring and minimOSD
Replies: 2
Views: 427

vbat monitoring and minimOSD

Hello - I wanted to clarify that if I use the vbat monitoring in multiwii (setting up a voltage divider to A3)...

Will that set my buzzer off when it hits the defined voltage I set in the define?
Will that info feed into minimOSD if I set it up in minimOSD's define?

Thanks!
Tommy
by ummagawd
Wed Jul 24, 2013 8:10 pm
Forum: Software development
Topic: KV Team Multiwii OSD
Replies: 1021
Views: 167690

Re: SW Development on Minim Osd

Hi All - I've been researching OSD's for the past couple days now and I think I'm going to settle on MinimOSD. A couple of questions from my research: - does this utilize the sensors and GPS off my multiwii board (mega pro) to feed it's data into the OSD? Others I've looked into had it's own seperat...
by ummagawd
Mon Jul 08, 2013 5:47 am
Forum: Software development
Topic: V2.2 - ACRO PID implementation is wrong, right?
Replies: 282
Views: 107489

Re: V2.2 - ACRO PID implementation is wrong, right?

So Ive read the first 2 pages and the last 3... This sounds exciting as I've been reading up on other FCs (not that I'm dissatisfied, but mwc is my first FC). I fly a T-copter and am in this mainly for aggressive/acrobatic flying, and am now venturing into FPV land. The new enhancements sound intrig...
by ummagawd
Wed Jun 26, 2013 2:08 am
Forum: MultiWii tweaking - flying experience
Topic: Tricopter Tuning - lets me pitch down, but not up
Replies: 2
Views: 509

Re: Tricopter Tuning - lets me pitch down, but not up

that makes total sense. I had not even thought about the fact that i'm tuning a tricopter. I'm sort of a perfectionist in this regard... and is why i'm always out to squeeze every little thing I've got. But it seems like i'm all set as far as PID tuning goes.... Now onto the GPS tuning thanks hambur...
by ummagawd
Tue Jun 25, 2013 1:41 am
Forum: MultiWii tweaking - flying experience
Topic: Tricopter Tuning - lets me pitch down, but not up
Replies: 2
Views: 509

Tricopter Tuning - lets me pitch down, but not up

PID tuning my tricopter, everything seems to fly OK so far. Now that i'm trying to fine tune my PID... i noticed that in ACRO... I can push the nose down and it lets me, if i try to pull it up, it's nice and firm (this is all with my hands of course). Isn't it weird that it lets me do that going onl...
by ummagawd
Thu Jun 20, 2013 10:00 pm
Forum: General discussions
Topic: Control acrotrainer via TX switch?
Replies: 6
Views: 651

Control acrotrainer via TX switch?

I've got a devo10 tx with deviation firmware hack... Was wondering if it would be possible to assign acrotrainer (off/on) via one of the aux channels? I recall seeing a youtube video too where someone uses POT controls (I have 2 of these on the devo10) to adjust parameters. Anyone know what this is ...
by ummagawd
Sun Jun 16, 2013 6:02 pm
Forum: Getting Started - MultiWii config and setup
Topic: Call for full PID settings tutorial!!
Replies: 44
Views: 18720

Re: Call for full PID settings tutorial!!

+1 on a PID tuning re-write.... or even better make a video. I've seen a few videos where they show the effects of the P and I... but no one who's made a video with all 3 (P, I, and D). Or one with alt, pos, posr, navr, etc... I've read (and still continue to read) on different PID tuning approaches...
by ummagawd
Sat Jun 15, 2013 9:33 am
Forum: General discussions
Topic: Horizon VS AcroTrainer
Replies: 8
Views: 1722

Re: Horizon VS AcroTrainer

thanks fellas I've set my PIDs to "higher than normal".... and by that I simply followed the PID guideline on the wiki and it just so happen to be above the default PID settings. However, my Tx rate is at 1, and my roll/pitch is currently at 50%. I admittedly had this tuned in horizon mode...
by ummagawd
Fri Jun 14, 2013 1:22 am
Forum: General discussions
Topic: Horizon VS AcroTrainer
Replies: 8
Views: 1722

Re: Horizon VS AcroTrainer

thanks Andrej - I believe I understand how it works just fine and even understand the difference between the 2 on paper... what i don't understand (and am too afraid to just "try it" because i JUST finished my tricopter after about a month!) is how these modes translates to flying. I guess...
by ummagawd
Thu Jun 13, 2013 9:51 am
Forum: General discussions
Topic: Horizon VS AcroTrainer
Replies: 8
Views: 1722

Re: Horizon VS AcroTrainer

I understand the difference... I guess what i'm trying to understand now is how this translates to flying. With acrotrainer - it seems like doing flips and rolls will only happen at the rate at which this threshold is set at. Meaning... if I wanted to do a rather large "loop"... it wouldn'...
by ummagawd
Tue May 28, 2013 8:24 am
Forum: Getting Started - MultiWii config and setup
Topic: Config won't read the board (Mac osx & 2560)
Replies: 8
Views: 664

Re: Config won't read the board (Mac osx & 2560)

Yes... i've tried both drivers for 32 and 64 and it's still not working.
by ummagawd
Fri May 24, 2013 6:17 pm
Forum: Getting Started - MultiWii config and setup
Topic: Config won't read the board (Mac osx & 2560)
Replies: 8
Views: 664

Re: Config won't read the board (Mac osx & 2560)

Hi scrat - I have a core i7 (64). And I've tried installing both 32 and 64 bit VCP drivers (v2.2.18) and it's still not working.
by ummagawd
Fri May 24, 2013 8:22 am
Forum: Getting Started - MultiWii config and setup
Topic: Config won't read the board (Mac osx & 2560)
Replies: 8
Views: 664

Re: Config won't read the board (Mac osx & 2560)

Can you share your exact steps?

When you installed your VCP drivers did you have to type in commands into Terminal?
by ummagawd
Fri May 24, 2013 3:55 am
Forum: Getting Started - MultiWii config and setup
Topic: Config won't read the board (Mac osx & 2560)
Replies: 8
Views: 664

Config won't read the board (Mac osx & 2560)

Started my build, but wanted to check everything's cool with my board. But it's not reading it... -I'm on OSX 10.7.5 -Multiwiiconfig 2.2 (and it already opened without having to run the commands to make it executable) -The "bluetooth pda sync" is the only port that turns it all green (but ...