Search found 8 matches

by javitech
Fri Apr 06, 2012 4:05 pm
Forum: Shields, boards and sensors
Topic: sensor board on Ebay
Replies: 8
Views: 1587

Re: sensor board on Ebay

i think the goodluckbuy one is cheaper.... and with 2.0 will be better than de video u are showing.... :mrgreen:
by javitech
Thu Apr 05, 2012 7:39 pm
Forum: Shields, boards and sensors
Topic: sensor board on Ebay
Replies: 8
Views: 1587

Re: sensor board on Ebay

well, the only difference is BMA180 and AXL, as far as i know the best is BMA020.... but i think is no big difference....is a cheap solution... it depends what will you use it for....
by javitech
Thu Apr 05, 2012 12:31 pm
Forum: Shields, boards and sensors
Topic: sensor board on Ebay
Replies: 8
Views: 1587

Re: sensor board on Ebay

yes, both will work, second one is very cheap
by javitech
Tue Apr 03, 2012 11:51 am
Forum: Ideas
Topic: wishlist for v2.1
Replies: 62
Views: 11598

Re: wishlist for v2.1

by javitech
Sun Feb 26, 2012 6:49 pm
Forum: Software development
Topic: Improving Altitude Hold Performance
Replies: 98
Views: 37639

Re: Improving Altitude Hold Performance

mbrak

i have same problem, with 20120225 and baro, must be something wrong, i recomend u go back to 20120219... that version works nice for me... ALT HOLD, and LEVEL.
by javitech
Sun Feb 26, 2012 6:03 pm
Forum: Software development
Topic: dev20120219 and new features... info?
Replies: 23
Views: 3427

Re: dev20120219 and new features... info?

hey wilco1967, i have same problem with camstab, no working servos.... also i loaded 20120225, and i see many problems for configure sensors, i have itg3205 and bma020,BMP085, and baro works like shit for me, i go back to 20120219... regards. Hi, Loaded dev 20120225, and as others have reported, bar...
by javitech
Wed Mar 30, 2011 11:36 pm
Forum: Software development
Topic: 1_pretet7: ITG3200 driver: Initialization issue
Replies: 3
Views: 1055

Re: 1_pretet7: ITG3200 driver: Initialization issue

i have same problem, i do a second calibration and is ok....
by javitech
Mon Feb 28, 2011 10:22 pm
Forum: Software development
Topic: MultiWii v1.pre7 released
Replies: 61
Views: 10022

Re: MultiWii v1.pre7 released

Hi 420rcpilot:

I really want to know, how much value you have por autolevel and I values...

also i want to know your PID settings...



thats is very responsitive... very fast...


what is your config please?

THX in advance...

hope your quad is fixed easy...