Search found 22 matches

by Woppit
Sat Mar 02, 2013 12:22 am
Forum: Software development
Topic: KV Team Multiwii OSD
Replies: 1021
Views: 178150

Re: SW Development on Minim Osd

Well I think the team has done an excellent job, can't wait to try it, very nice! :D
by Woppit
Thu Feb 28, 2013 2:20 pm
Forum: Software development
Topic: Release 2.2 is coming
Replies: 167
Views: 25494

Re: Release 2.2 is coming

Thanks for the info guys, think it was a case of to late at night and not reading thing through properly!

Thanks for the replies.

Shane
by Woppit
Thu Feb 28, 2013 2:10 am
Forum: Software development
Topic: Release 2.2 is coming
Replies: 167
Views: 25494

Re: Release 2.2 is coming

DOH! ok its my fault!

all sorted

thanks
Shane
by Woppit
Thu Feb 28, 2013 2:00 am
Forum: Software development
Topic: Release 2.2 is coming
Replies: 167
Views: 25494

Re: Release 2.2 is coming

Hi all, just tried to fine tune the voltage display using the following #define VBATSCALE 131 // (*) change this value if readed Battery voltage is different than real voltage is this the right thing to adjust? if so it does not make any difference to my voltage reading, went from 131 to 100 it stay...
by Woppit
Mon Feb 25, 2013 11:45 am
Forum: Software development
Topic: KV Team Multiwii OSD
Replies: 1021
Views: 178150

Re: SW Development on Minim Osd

Hi, Crius AIO Pro, MW 2.2 pre. GPS all works, it's just the little arrow for pos hold that does not show on mine, RTH shows fine. And is it actually engaged? that sounds very strange to me... Verify on your MW GUI please, you have the same board then the ones I use so, no doubt that it should be OK...
by Woppit
Mon Feb 25, 2013 12:35 am
Forum: Software development
Topic: KV Team Multiwii OSD
Replies: 1021
Views: 178150

Re: SW Development on Minim Osd

kataventos wrote:Hi,


Question: The ones who are having problems with GPS mode, are you using I2C GPS ?


KV

Edit: And what MW version?


Hi, Crius AIO Pro, MW 2.2 pre.
GPS all works, it's just the little arrow for pos hold that does not show on mine, RTH shows fine.
by Woppit
Sun Feb 24, 2013 1:46 pm
Forum: Software development
Topic: KV Team Multiwii OSD
Replies: 1021
Views: 178150

Re: AW: SW Development on Minim Osd

Hi, I get the little arrow marker for GPS RTH but not for GPS position hold, all other arrows acc, bar, mag are ok
by Woppit
Sun Feb 24, 2013 11:58 am
Forum: Software development
Topic: Super simple gimbal improvement
Replies: 15
Views: 5384

Re: Super simple gimbal improvement

I loaded 2.2 last night and setup config.h like I have before... and my gimbal went crazy. I could not get it to react to frame movement at all. Eventually, the gimbal stopped working all together and now the servo's don't even budge when I power the board. Sure hope I didn't fry my servo's I am ab...
by Woppit
Sat Feb 23, 2013 11:22 am
Forum: Software development
Topic: KV Team Multiwii OSD
Replies: 1021
Views: 178150

Re: AW: SW Development on Minim Osd

That's the one I'm using too. But when I am using the GUI to change some things being displayed or not and hit write nothing happens...e.g. If I hit read everything is default again. How did you configure your minimosd? Maybe I uncommented or did something wrong though I did just follow the wiki......
by Woppit
Sat Feb 23, 2013 1:57 am
Forum: Software development
Topic: Multiwii dev 1317 and 1342 cam stab problems
Replies: 4
Views: 594

Re: Multiwii dev 1317 and 1342 cam stab problems

Hi, found where to put the code, all working again!
thanks

Shane
by Woppit
Sat Feb 23, 2013 1:49 am
Forum: Software development
Topic: KV Team Multiwii OSD
Replies: 1021
Views: 178150

Re: SW Development on Minim Osd

by Woppit
Sat Feb 23, 2013 12:57 am
Forum: Software development
Topic: Multiwii dev 1317 and 1342 cam stab problems
Replies: 4
Views: 594

Re: Multiwii dev 1317 and 1342 cam stab problems

Hi, SERVO_MIX_TILT does not work on 2.2 pre, running on r1342 with this code mod to super simple #ifdef SERVO_MIX_TILT // Simple CameraGimbal By Bledy http://youtu.be/zKGr6iR54vM if (rcOptions[BOXCAMSTAB]) { #define LOWPASSFILTER(OLDVALUE,VALUE,FILTER) ((VALUE*(8-FILTER)+OLDVALUE*FILTER)/8) #define ...
by Woppit
Sun Feb 17, 2013 12:01 pm
Forum: Software development
Topic: KV Team Multiwii OSD
Replies: 1021
Views: 178150

Re: SW Development on Minim Osd

Hi all, just like to say thanks to all the team (sorry to here about the drop outs!) for the time and effort put into this project.
Looking good and running smooth! can't wait to give it a go (still building the ground station!) but with this up front I'm sure it's going to be fun.
Thanks again

Shane
by Woppit
Tue Nov 27, 2012 11:48 am
Forum: Shields, boards and sensors
Topic: I2C OLED thread
Replies: 62
Views: 33998

Re: I2C OLED thread

I have two crius oled (co-16) and have the same problem with both. Random dots at startup unless it is connecetd after full initialisation of the oled. Could it be a problem with the init sequence? Hi, I have 2 of these screens and both give me the dots randomly on FC Boot. Tried connecting after a...
by Woppit
Thu Nov 22, 2012 3:31 pm
Forum: Software development
Topic: New RCtimer GPS Ublox Neo 6M fails to perform on Mega boards
Replies: 152
Views: 65345

Re: New RCtimer GPS Ublox Neo 6M fails to perform on Mega bo

nice to hear that, with smaller one I've never got fixex in house . But I think what we need is the stable signal outside, when flying far and high, that's important. I sometimes loose the signal without any reason, it's very dangerous. Hi, I have 2 of the smaller Ublox neo 6 modules, the first 1 I...
by Woppit
Wed Nov 14, 2012 12:32 am
Forum: Software development
Topic: r1240 roll of death
Replies: 10
Views: 1429

Re: r1240 roll of death

I run ALL ESC's +5V together, no external BEC on any. The ESC's are all turnigy plush on all craft.
by Woppit
Thu Nov 08, 2012 8:41 pm
Forum: Software development
Topic: r1240 roll of death
Replies: 10
Views: 1429

Re: r1240 roll of death

Hi scrat,
Yes I am using r1240 on the Crius AIO Pro running well no prob's as yet, and had about 7 to 8 flights of 10 mins.
by Woppit
Tue Aug 07, 2012 4:10 pm
Forum: Software development
Topic: New RCtimer GPS Ublox Neo 6M fails to perform on Mega boards
Replies: 152
Views: 65345

Re: New RCtimer GPS Ublox Neo 6M fails to perform on Mega bo

Don't think it's that because I had it on the bench GPS running for ten mins and an 8 sat lock, plugged in the flight pack with it still on the pc the ESC's start to beep but don't finish? the board arms and disarms and the GPS LED's are flashing but the ESC's just don't give the final init tone? tr...
by Woppit
Tue Aug 07, 2012 11:09 am
Forum: Software development
Topic: New RCtimer GPS Ublox Neo 6M fails to perform on Mega boards
Replies: 152
Views: 65345

Re: New RCtimer GPS Ublox Neo 6M fails to perform on Mega bo

Hi All,I have a strange problem, been running multiwii v2.1 with the Neo 6 at 115K with no problems (apart from the power cycling and the odd config refresh) So I thought I would give the following a go(bottom of page). I loaded all the bits in with the new gps.ino, compiled and had the missing endi...
by Woppit
Tue Jul 24, 2012 9:59 am
Forum: Software development
Topic: Once again about MAG
Replies: 21
Views: 3714

Re: Once again about MAG

Hi Ainadiel

I have the file you need, if you have not got it yet let me know how to get it to you.

Woppit
by Woppit
Sun Jul 22, 2012 8:42 pm
Forum: Software development
Topic: Once again about MAG
Replies: 21
Views: 3714

Re: Once again about MAG

Hi all, and thanks to all those developing this fantastic software. I have been running Multiwii from v2.0 (now on v2.1) on 2 crius se boards, 1 on a quad and the other on a Y6 with no problems. I have just upgraded the Y6 to a Crius AIO board (for GPS use) and all is rock solid except the mag headi...