Search found 317 matches

by chris ables
Sat Mar 16, 2013 4:39 pm
Forum: ESCs, propellers , servos and radios
Topic: changed ESC's Now quad is impossible to fly. SOLVED
Replies: 12
Views: 1465

Re: changed ESC's Now quad is impossible to fly.

Go in firmware and change the esc type to simonk
by chris ables
Thu Jan 17, 2013 5:48 pm
Forum: Getting Started - MultiWii config and setup
Topic: crius se/ lite debugger module
Replies: 2
Views: 378

Re: crius se/ lite debugger module

that is an lcd pid configurator , it is for setting p i d 's at field with transmitter sticks ! I don't know how to use it because ive never used one ! I use the bluetooth and an old smartphone my daughter gave me to set mine up at the field ! Someone on here should be able to explain how to use it ...
by chris ables
Thu Nov 22, 2012 5:31 am
Forum: Getting Started - MultiWii config and setup
Topic: MultiwiiGUI on Macintosh
Replies: 1
Views: 635

Re: MultiwiiGUI on Macintosh

I had to install this driver before i could get it to work on my Mac ! And also you hook the board up to usb before you open gui . And you need to use the same gui as the firmware on your board ! Here's the driver http://www.ftdichip.com/Drivers/VCP.htm
by chris ables
Sat Nov 10, 2012 6:00 pm
Forum: Getting Started - MultiWii config and setup
Topic: Level setting missing in 2.1?
Replies: 1
Views: 438

Re: Level setting missing in 2.1?

it's now angle mode in the check boxes in version 2.1 ! Angle mode and level mode is the same !
by chris ables
Sat Nov 10, 2012 1:49 am
Forum: General discussions
Topic: motors not idling after arming
Replies: 6
Views: 1559

Re: motors not idling after arming

It might . Maybe you could try recalibrate the tx throttle range !
by chris ables
Fri Nov 09, 2012 9:29 pm
Forum: ESCs, propellers , servos and radios
Topic: duct fan intstead of classical multi-rotor motor+prop?
Replies: 5
Views: 1547

Re: duct fan intstead of classical multi-rotor motor+prop?

ronco wrote:Hi,

Crizz did it with a tri http://www.youtube.com/watch?v=RoTEvCUndyY

but its very ineffective .. he needs something arround 50A just to hover -.-

EDF's are very bad for static thrust.


regards felix

It would probably work better with a servo for yaw but i bet edf's suck the batteries down ! And weight would be a factor !
by chris ables
Fri Nov 09, 2012 9:21 pm
Forum: General discussions
Topic: motors not idling after arming
Replies: 6
Views: 1559

Re: motors not idling after arming

Be sure you don't have motor stop uncommented in firmware and you can play around with min throttle value in firmware also ! Just raise it a little at a time until you get what you want !
by chris ables
Thu Nov 08, 2012 9:51 pm
Forum: Ideas
Topic: one shot PWM
Replies: 5
Views: 9655

Re: one shot PWM

Sounds great & good luck hope you get it ! 8-)
by chris ables
Thu Nov 08, 2012 2:55 pm
Forum: Ideas
Topic: one shot PWM
Replies: 5
Views: 9655

Re: one shot PWM

That's to bad but you are the man at this pwm coding ! Hey can you make a 550hz output file for 2.1 for me ? Or will that even work with an atmel328 ? Would like to see what these simonk is really capable of . :D
by chris ables
Wed Nov 07, 2012 10:35 pm
Forum: Getting Started - MultiWii config and setup
Topic: multiwii se uploading andconnections
Replies: 5
Views: 1103

Re: multiwii se uploading andconnections

Hey that's not a crius board that's a hobbyking ! You need to go to hobbyking site and read the reviews on the page the board is on at bottom of page and someone put on there how to setup firmware for that board ! Disregard what i said to uncomment in firmware because that board sets up totally diff...
by chris ables
Wed Nov 07, 2012 10:06 pm
Forum: Getting Started - MultiWii config and setup
Topic: multiwii se uploading andconnections
Replies: 5
Views: 1103

Re: multiwii se uploading andconnections

Here's some pics of the three end servo cable installation ! :D
by chris ables
Tue Nov 06, 2012 3:23 pm
Forum: Ideas
Topic: wishlist for v2.2 - CLOSED
Replies: 150
Views: 19766

Re: wishlist for v2.2

jy0933 wrote:i thought it was a common sense not to re-calibrate acc unless necessary (eg,,, temp drift)

Recalibrating is just to center trim ! For a temp drift you need to trim with stick configuration not recalibrate ! :D
by chris ables
Tue Nov 06, 2012 3:14 pm
Forum: General discussions
Topic: New AMA requirement- pilot must be able to deactivate
Replies: 5
Views: 937

Re: New AMA requirement- pilot must be able to deactivate

They are talking about autopilot and acc and @rotory65 it does say stabilization and that is the acc ! @copterrichie LOL amen ! AMA only covers you at ama sanctioned flying fields anyway so it really doesn't matter unless thats the only place you fly !
by chris ables
Sun Nov 04, 2012 3:16 pm
Forum: Ideas
Topic: wishlist for v2.2 - CLOSED
Replies: 150
Views: 19766

Re: wishlist for v2.2

Gyro calib is done automatically upon powerup. Acc calib you must do once. Gets stored. Yes normal. Copter learns its position in space at acc calib as normal and uses it as its level orientation. Hamburger you are right but the crius boards acc need to be trimmed after calibration because i have t...
by chris ables
Sat Oct 27, 2012 5:19 pm
Forum: MultiWii tweaking - flying experience
Topic: PID issues? Video showing problem
Replies: 5
Views: 1386

Re: PID issues? Video showing problem

Looks like motor connector problems to me ! Solder motor wires and use no motor connectors !
by chris ables
Fri Oct 26, 2012 2:36 pm
Forum: MultiWii tweaking - flying experience
Topic: Higher PID values make it *less* responsive?
Replies: 9
Views: 2053

Re: Higher PID values make it *less* responsive?

your mistaken on what it say's about p value response ! A lower P makes the gyro's response slower and not aircraft ! A slower responding gyro will cause a faster response aircraft ! I like to think of it as tighter or looser ! A lower P makes aircraft looser and in return it's faster on response ! ...
by chris ables
Thu Oct 25, 2012 4:55 pm
Forum: Getting Started - MultiWii config and setup
Topic: Flip on take off
Replies: 10
Views: 1387

Re: Flip on take off

If all your connections are right it may be motor bullet connectors if you use them . If you do then i recomened you take them off and solder the wires !
by chris ables
Tue Oct 16, 2012 2:27 am
Forum: MultiWii tweaking - flying experience
Topic: Too agressive in ACC mode
Replies: 11
Views: 2405

Re: Too agressive in ACC mode

Yes the low pass filter ! And it will slow it down a little if you use the lowest one ! Also have you seen this ? http://flyingeinstein.com/index.php/rec ... -v1e-units
by chris ables
Sun Oct 14, 2012 4:00 pm
Forum: MultiWii tweaking - flying experience
Topic: Too agressive in ACC mode
Replies: 11
Views: 2405

Re: Too agressive in ACC mode

Also version 2.1 has some acc lpf you can turn on that would calm acc down !
by chris ables
Sun Oct 14, 2012 3:58 pm
Forum: MultiWii tweaking - flying experience
Topic: Too agressive in ACC mode
Replies: 11
Views: 2405

Re: Too agressive in ACC mode

Ok ! Have you calibrated the acc with tx sticks ? With motor disarmed push throttle stick up and yaw left while pulling pitch stick back ! Also with quad sitting level ! This has to be done with tx sticks at least once ! My acc on my quadrino was crazy and very aggressive until i done this ! Just tr...
by chris ables
Sat Oct 13, 2012 10:26 pm
Forum: MultiWii tweaking - flying experience
Topic: Too agressive in ACC mode
Replies: 11
Views: 2405

Re: Too agressive in ACC mode

the p i d for the acc is the one called level in version 2.0 !
by chris ables
Fri Oct 12, 2012 1:30 pm
Forum: Software development
Topic: Output program ?
Replies: 1
Views: 334

Output program ?

Hey ronco wrote an output program for 400hz refresh rate esc's ! I was wondering if someone could write me a 550hz esc refresh rate output.ino file for the version 2.1 firmware ? Or is this even possible ? I would love to get this refresh rate higher for my simonk esc's ! Thanks ahead for any replie...
by chris ables
Wed Oct 03, 2012 8:41 pm
Forum: Getting Started - MultiWii config and setup
Topic: multiwii se uploading andconnections
Replies: 5
Views: 1103

Re: multiwii se uploading andconnections

you need to pick the dumilove w/atmega328 in arduino ! And you also need to uncomment define 12c pullups in firmware along with what you already uncommented ! As far as the cables go , the cable with three on one end , you hook the side with one end to the signal pins for pitch yaw and mode on the f...
by chris ables
Wed Oct 03, 2012 3:30 am
Forum: Connecting elements
Topic: quadrinozoom
Replies: 13
Views: 1390

Re: quadrinozoom

Here's a link to who makes that board and contact info is on there ! m That's bad it fell off ! You might can find a local electronic repair shop and have it resoldered ! Or there might be someone on here that can solder that but im not that good of a solderer to do that kind of work ! Ok can anyone...
by chris ables
Wed Oct 03, 2012 1:16 am
Forum: Connecting elements
Topic: quadrinozoom
Replies: 13
Views: 1390

Re: quadrinozoom

Oh yeah i also have this board and i had to install this driver on my computer before my gui would work ! http://www.ftdichip.com/Drivers/VCP.htm
by chris ables
Wed Oct 03, 2012 1:10 am
Forum: Connecting elements
Topic: quadrinozoom
Replies: 13
Views: 1390

Re: quadrinozoom

Also when you want to flash 2.0 you need to click the tool tab in arduino and then click board and then choose the right board ! But be sure you know how to compile that firmware for your board before trying to flash firmware ! I think flyingeinstien.com tells you how to do this ! Also they have 2.0...
by chris ables
Wed Oct 03, 2012 1:03 am
Forum: Connecting elements
Topic: quadrinozoom
Replies: 13
Views: 1390

Re: quadrinozoom

The quadrino comes with 1.9 in it so go download 1.9 and use the configurator in it ! You have to use the same gui as the firmware in the board !
by chris ables
Sat Sep 29, 2012 11:09 pm
Forum: General discussions
Topic: The supreme vibration
Replies: 5
Views: 769

Re: The supreme vibration

Looks like those prop adapters are not drilled straight ! I recieved one that wasn't drilled correctly and it looked just like that ! May not be your problem but thats what it looks like ! It also could be not tight enough so you might want to put a washer on top of the prop so it will tighten more ...
by chris ables
Sat Sep 29, 2012 4:34 am
Forum: General discussions
Topic: auto-level problem
Replies: 39
Views: 5776

Re: auto-level problem

How to activate options Depending on your configuration, you can easily activate/deactivate options via 2 switches on your RC TX. The 2 switches correspond to channel 5 (AUX1) and channel 6 (AUX2). LEVEL is the autolevel feature (require an ACC) BARO allows to keep a constant altitude once activated...
by chris ables
Sat Sep 29, 2012 4:29 am
Forum: General discussions
Topic: auto-level problem
Replies: 39
Views: 5776

Re: auto-level problem

Have you checked one of the boxes in the gui to turn the acc sensor on ? I can't tell with that gui you are using ! Sounds like you dont have acc turned !
by chris ables
Fri Sep 28, 2012 9:51 pm
Forum: General discussions
Topic: auto-level problem
Replies: 39
Views: 5776

Re: auto-level problem

It's according to aircraft and setup ! There's no fixed place to put them for every aircraft ! But the LEVEL is for the acc ! But as far as roll and pitch im running a 2.0 on the P value because default oscilated very bad and like i said it depends on setup and which sensors or board and several oth...
by chris ables
Fri Sep 28, 2012 7:46 pm
Forum: General discussions
Topic: auto-level problem
Replies: 39
Views: 5776

Re: auto-level problem

The level P value ! The higher the P the quicker it responds !
by chris ables
Tue Sep 25, 2012 2:21 pm
Forum: Getting Started - MultiWii config and setup
Topic: cant get the gui !!!!!!!!!!
Replies: 9
Views: 1602

Re: cant get the gui !!!!!!!!!!

I found out a couple more things for you quadcrazy ! The gui will open up with the board and ftdi disconnected ! 2nd I found out that some antivirus programs will not let the GUI operate correctly ! If you have an antivirus you might want to disable it while running GUI ! But sounds like you have a ...
by chris ables
Tue Sep 25, 2012 1:34 am
Forum: Software development
Topic: GUI on windows 64bit ?
Replies: 13
Views: 3283

Re: GUI on windows 64bit ?

Thank you all for clarifying this !
by chris ables
Tue Sep 25, 2012 1:32 am
Forum: Getting Started - MultiWii config and setup
Topic: cant get the gui !!!!!!!!!!
Replies: 9
Views: 1602

Re: cant get the gui !!!!!!!!!!

Quadcrazy go read this post i made for you ! http://www.multiwii.com/forum/viewtopic.php?f=8&t=2516 they say they are running the 32bit gui on both 32bit and 64bit computers ! Hopefully you can get the 32bit to open when you get your new ftdi ! Just hang in there and keep being patiant and i kno...
by chris ables
Mon Sep 24, 2012 2:48 pm
Forum: Software development
Topic: GUI on windows 64bit ?
Replies: 13
Views: 3283

GUI on windows 64bit ?

Is there a known bug with windows 64bit GUI not working ? I have been trying to help someone with a 64bit computer and he can't get the gui to run. I know i have seen some people on here running 64bit machines and they are using it and i need to know if there's any special drivers or anything to ins...
by chris ables
Mon Sep 24, 2012 2:03 pm
Forum: Getting Started - MultiWii config and setup
Topic: cant get the gui !!!!!!!!!!
Replies: 9
Views: 1602

Re: cant get the gui !!!!!!!!!!

I know there is some on here running 64bit ! I have been helping quadcrazy for awhile now and anyone that knows the setup for windows 64bit could you please help this guy ? He has been very patiant and i know he's ready to fly ! @doughboy if you talk bad on here you will never get a response and i h...
by chris ables
Fri Sep 21, 2012 11:48 am
Forum: MultiWii tweaking - flying experience
Topic: Understanding MultiWii PID control
Replies: 1
Views: 1803

Re: Understanding MultiWii PID control

P i d 's are explained at the top of this page ! m . The P value acts like a gyro gain and the i value acts like a heading hold ! Most everyone i know with a crius board runs there p i d around ( P 2.5 - I 0.020 - D 10 ) ! Thats a good setting to start with ! Also that dji clone frame is bad about v...
by chris ables
Tue Sep 18, 2012 1:28 pm
Forum: MultiWii tweaking - flying experience
Topic: Level PID tuning?
Replies: 9
Views: 5724

Re: Level PID tuning?

If your talking about when your In forward flight and stop and the tailend goes up at an aggressive angle like it slammed on brakes , i had this problem also ! I tried lowering the i value down and it didn't help ! Then when i ordered some simonk esc's and installed them the problem went away ! I th...
by chris ables
Mon Sep 17, 2012 7:17 pm
Forum: General discussions
Topic: one motor less power
Replies: 48
Views: 6898

Re: one motor less power

The motor output on the GUI is not equal on both sides with a neutral RC input This is the normal PID loop behaviour, the I-term is actually cumulating the error over time & tries to compensate for that but the copter is hand-held or fixed on the table. When the I-term is zeroed, the this will ...
by chris ables
Mon Sep 17, 2012 5:01 pm
Forum: General discussions
Topic: one motor less power
Replies: 48
Views: 6898

Re: one motor less power

The motor output on the GUI is not equal on both sides with a neutral RC input This is the normal PID loop behaviour, the I-term is actually cumulating the error over time & tries to compensate for that but the copter is hand-held or fixed on the table. When the I-term is zeroed, the this will n...
by chris ables
Mon Sep 17, 2012 4:57 pm
Forum: Getting Started - MultiWii config and setup
Topic: Accelerometer not calibrating
Replies: 8
Views: 1749

Re: Accelerometer not calibrating

Nik did you read this in the faq ? The ACC values are stuck to +/-400 This is one of the most common issue with ACC. The accelerometers need to be calibrated at least once via the RC sticks combination (low throttle + pitch stick low + yaw full left). Once this step is done, the accelerometer neutra...
by chris ables
Sun Sep 09, 2012 5:17 pm
Forum: General discussions
Topic: Strong vibration
Replies: 11
Views: 1096

Re: Strong vibration

new props are not balanced ! Also mounting the flight control straight to frame transfers more vibration to gyro's so you might wan't to remount it with some thick foam tape !
by chris ables
Fri Sep 07, 2012 10:19 pm
Forum: Getting Started - MultiWii config and setup
Topic: Crius MultiWii SE not responding (to anything)
Replies: 9
Views: 1576

Re: Crius MultiWii SE not responding (to anything)

If all you changed in conf.h is quadp then your problem is you have some more things to change in conf.h ! You need to scroll down from where you uncommented quadp to enable pullups and uncomment that and then scroll down to where it shows boards and uncomment crius se ! All of this is in config.h i...
by chris ables
Tue Sep 04, 2012 2:30 pm
Forum: General discussions
Topic: Finally finished
Replies: 9
Views: 846

Re: Finally finished

If those are the motors I think they are (from rctimer) then the following adapters work a treat m So I take it I jut off the shaft completely? Mummi the one's you have will work but cut the shaft so the prop adapter sits close to the motor can ! Or you could get these and mount props directly to m...
by chris ables
Mon Sep 03, 2012 4:36 pm
Forum: Getting Started - MultiWii config and setup
Topic: Cruis MultiWii SE v@ board wont arm or ack gui
Replies: 5
Views: 730

Re: Cruis MultiWii SE v@ board wont arm or ack gui

Chansen which ftdi usb are you using ? Are you using the crius ftdi ? Also can you post a screenshot of the gui with the board connected and running so i can see if you have any errors showing ?
by chris ables
Mon Sep 03, 2012 4:12 pm
Forum: Getting Started - MultiWii config and setup
Topic: Cruis MultiWii SE v@ board wont arm or ack gui
Replies: 5
Views: 730

Re: Cruis MultiWii SE v@ board wont arm or ack gui

You have to use multiwii 1.9 gui not 1.0 , maybe you mis typed it ! Did you go here and download multiwii 1.9 and use the multiwii.conf in it ? m , and if this is what you did you may need to update your java on your computer ! The boxes in the upper right corner in gui is the tx bars that move with...