Search found 17 matches

by mlebret
Tue Jul 17, 2012 8:07 am
Forum: Software development
Topic: MultiWiiConf on Mac OS X 10.8 Mountain Lion
Replies: 14
Views: 13868

Re: MultiWiiConf on Mac OS X 10.8 Mountain Lion

Hello,

MultiWii Config 2.1 work well with Mountain Lion (no need for modification).

Crash on "Close Comm" is still present.

Have a nice flight,

Marc
by mlebret
Tue May 01, 2012 10:15 am
Forum: Software development
Topic: MultiWii DEV 20120430
Replies: 40
Views: 7701

Re: MultiWii DEV 20120430

Hello,

I uploaded the code on my MultiWii/freeIMU 0.43 board. Will fly it later.

I have a bug with the Mac version of MultiWiiConf : Calibrate Mag and Acc buttons are inop. I had to do a R/C Acc calibration.

Marc
by mlebret
Mon Apr 30, 2012 7:37 am
Forum: Getting Started - MultiWii config and setup
Topic: Motors 5 ad 6 not working
Replies: 7
Views: 957

Re: Motors 5 ad 6 not working

Hello, There is a bug somewhere with 6 motors setup. Look at "I changed the MINCOMMAND from 1000 to 980 and flashed the firmware" Try with 1020 instead of 980 or 1000, because with a less than 1000 MINCOMMAND, Multiwii send a 2000 value to the ESC 5 and 6. It's documented somewhere in the ...
by mlebret
Thu Apr 26, 2012 12:54 pm
Forum: MultiWii tweaking - flying experience
Topic: 2.0 ALT PID Tuning
Replies: 19
Views: 16690

Re: 2.0 ALT PID Tuning

Thanks for the tip. I'll try it next occasion,

Marc
by mlebret
Tue Apr 24, 2012 7:14 am
Forum: Ideas
Topic: Altitude hold - how sensitive are you?
Replies: 2
Views: 908

Re: Altitude hold - how sensitive are you?

Hello, With 1m resolution when flying 50m above ground, I'm more than happy. If I try to fly at 1m above ground, it's not so good. When you look at the barograph in MultiWiiConfig, there is no chance to achieve better performance. So, for me, below 5m I expect 25 cm resolution (sonar possible), abov...
by mlebret
Fri Apr 20, 2012 8:01 am
Forum: MultiWii tweaking - flying experience
Topic: 2.0 ALT PID Tuning
Replies: 19
Views: 16690

Re: 2.0 ALT PID Tuning

Hello, +- 6 ft is quite fine. If variations are smooth it's not so bad, if you have quite violent up and down, PID tuning is needed. I have three Quads: light one at 700g, a medium one at 1050g and a quite heavy at 1700g. All with differents boards. The small one is quite tuned and I'm happy with it...
by mlebret
Tue Apr 17, 2012 5:50 pm
Forum: Software development
Topic: MultiWii 2.0 bug report
Replies: 99
Views: 22112

Re: MultiWii 2.0 bug report

Hallo Joachim, My video is to show it can work. Default pid settings are for a light quad. With heavier configuration I have around 50% more P (Acro and Level). I also have lower I for Level (0.010). It helped a lot with 1.9 version and I stick to it (no bad drift). Toilet bowl tell me "increas...
by mlebret
Tue Apr 17, 2012 10:07 am
Forum: Software development
Topic: MultiWii 2.0 bug report
Replies: 99
Views: 22112

Re: MultiWii 2.0 bug report

To contribute with Joachim Stable mode (Acc) problems. I'm using MultiWii v2 on two boards. First on my Vtail small quad (700g) Paris v4, Sirius Second on my Vtail medium quad (1050g), Paris V4, FreeIMU 4.3 Here is a video of the small one in Stable (Acc) flight with Z hold/Heading hold. There are n...
by mlebret
Mon Mar 19, 2012 7:56 am
Forum: General discussions
Topic: Y4 - help need
Replies: 1
Views: 364

Re: Y4 - help need

Hello, With the Arduino application, you just have to select Y4 as type of multicopter, no more… /* The type of multicopter */ //#define GIMBAL //#define BI //#define TRI //#define QUADP //#define QUADX #define Y4 //#define Y6 //#define HEX6 //#define HEX6X //#define OCTOX8 //#define OCTOFLATP //#de...
by mlebret
Sat Mar 17, 2012 5:25 pm
Forum: General discussions
Topic: Front Right motor problem on Hexa
Replies: 22
Views: 1499

Re: Failsafe problem ?

Hi, But i could always arm and disarm with Ail channel. No mixing in my radio, i've tried a new program and it's the same. It's not very dangerous because i never put my stick in such position but it's strange. If i look in the GUI, when i put full right ail, i can see only right ail channel moving...
by mlebret
Sat Mar 17, 2012 8:44 am
Forum: General discussions
Topic: Front Right motor problem on Hexa
Replies: 22
Views: 1499

Re: Failsafe problem ?

Is there any reason that i could arm and disarm with Ail and with rudder ? A forgotten 100% mix from Ail to RUD. Concerning your inFlight motor cut-off, check ESC settings on culprit motor, check wiring (loose plug), swap ESC. Attach your quad to the ground, Verify FailSafe work: Arms the motors, c...
by mlebret
Wed Mar 14, 2012 6:35 pm
Forum: Software development
Topic: MultiWii 2.0 is coming
Replies: 256
Views: 54176

Re: MultiWii 2.0 is coming

I have MultiWii 2.0 preview2 on two boards. First one is Paris v4 with Sirius sensor board. Flight is OK Second is Paris V4 with FreeImu 4.3. Flight is OK MLB i have a question about this both IMU.In your opinion, which the best is it between sirius and Freeimu ? (différence for MPU and ITG). thx f...
by mlebret
Wed Mar 14, 2012 3:58 pm
Forum: Software development
Topic: MultiWii 2.0 is coming
Replies: 256
Views: 54176

Re: MultiWii 2.0 is coming

I have MultiWii 2.0 preview2 on two boards.

First one is Paris v4 with Sirius sensor board. Flight is OK

Second is Paris V4 with FreeImu 4.3. Flight is OK

MLB
by mlebret
Thu Feb 16, 2012 2:43 pm
Forum: Ideas
Topic: Alt. Hold Ideas and discussion
Replies: 193
Views: 64482

Re: Alt. Hold Ideas and discussion

Hello, I had a try with my 20120203 Magetron latest Marbalon dev. Baro is MS5611 and I cannot obtain a good Altitude Hold. I try with the suggested settings with no luck (slow down or slow up), I increased I to 6 then 9 and 12 but no good improvement. What is the most significant parameter (I, D or ...
by mlebret
Sat Feb 04, 2012 11:55 am
Forum: Software development
Topic: confusion on official repository
Replies: 3
Views: 377

Re: confusion on official repository

There,

http://code.google.com/p/multiwii/downloads/list

Latest is 20120203 but I am looking the list of modification?

MLB
by mlebret
Thu Jan 26, 2012 4:02 pm
Forum: Shields, boards and sensors
Topic: Setting up MS5611-01BA
Replies: 8
Views: 3306

Re: Setting up MS5611-01BA

0XEC address is only works when CSB pin is soldered to VCC. I have tu use this because the I have on-board BMP085 which uses the 0XEE address. On your screenshot I see only 0.0 in ALT value. It doesn't looks like it works properly... Could you post a screenshot with real values? Values are low 0.1,...
by mlebret
Thu Jan 26, 2012 9:23 am
Forum: Shields, boards and sensors
Topic: Setting up MS5611-01BA
Replies: 8
Views: 3306

Re: Setting up MS5611-01BA

Hello, I managed to have some success (according to MultiWiiConfig screen) with my Drotek MS5611. Solder Jumper is in the purple position (should be 0X77 I2C address). Working arduino code "sensors section" is #if !defined(MS561101BA_ADDRESS) #define MS561101BA_ADDRESS 0xEE //CBR=0 0xEE I2...